Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

2 Probleempjes met Windows Vista

None
5 antwoorden
  • Hey,
    Ik heb een probleem met m'n Vista.
    Alles werkt gewoon top, maar soms bij het opstarten moet ik hem 3 of 4x opnieuw opstarten omdat ineens m'n beeldscherm uitvalt, en dan kan ik hem niet meer werkend krijgen
    Het is gewoon een 17" schem (deze)
    Het lijkt dan alsof hij op standby gaat, maar ik krijg hem er niet meer uit.

    Dat is probleem 1.

    Ik heb ook nog als ik m'n pc uit wil zetten dat alles dan uitgaat, behalve de PC zelf :blink:
    Dan ga ik start > updates installeren en afsluiten, en dan installeert hij de updates en dan geraakt het scherm ook zwart, en als het beeld zwart word, dan zijn er nog geen 3 minuten voorbij.
    Dus zet ik de voeding uit, of hou ik de power knop ingedrukt en dan de volgende dag is die update nog niet geinstalleerd, het is telkens dezelfde update.
    Alle andere ervoor zijn wel gewoon gelukt.

    Systeem specs:
    [img:81dddbbb43]http://img144.imageshack.us/img144/7715/computer1hv8.png[/img:81dddbbb43]

    Ik hoop dat dit genoeg info is, en jullie me kunnen helpen :)
  • probleem 1:
    ga configuratiescherm, systeem, apparaatbeheer.
    rechtsklik in de lijst op beeldschermadapter, en kies voor installatie ongedaan maken. windows zal nu de stuursoftware van de videokaart opnieuw installeren. (gebeurt dat niet meteen, dan even de pc herstarten).

    over probleem 2 las ik zojuist:
    http://forums.breekpunt.nl/forums/topic.asp?TOPIC_ID=42660
  • Hoi derkedjong,

    Ik heb geprobeert wat jij heb gezegt, maar het heeft niet geholpen.
    Ik heb ook de link bekeken, maar hij heeft het probleem dat zijn OS opnieuw opstart, die van mij kan niet eens uit.

    Ik heb trouwens ook nog op google gekeken, en gemerkt dat mijn problemen nogal "rare" zijn.

    Edit: Vanochtend starte hij wel normaal op!
    Ik ben nu nog niet helemaal zeker of die normaal werkt, gister avond na het opnieuw opstarten 1x zwart beeld gehad en vanochtend niet.

    Normaal zo'n 3/4x dus misschien is het wel opgelost.

    Nu nog het andere probleem :wink:
  • we gaan dus vooruit….

    kijk voor probleem 2 eens: http://support.microsoft.com/ph/11732
  • Ik heb even gekeken, maar ik kon niks vinden.

    - SP1 is trouwens geinstalleert, hoewel ik betwijfel of die iets heeft geholpen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.