Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen subwoofer geluid in Vista

None
6 antwoorden
  • Hallo !

    Ik heb pas nieuwe boxen gekocht (Philips SPA2600) maar ik heb geen subwoofer geluid in Vista.
    De rear front en side boxen doen het wel allemaal.
    Ik heb luidspreker vullen en laagbeheer al ingeschakeld
    Iemand tips ?

    BVD !
  • weet je zeker dat die subwoofer wel goed is? elders geprobeerd?
    kabels al eens uitgewisseld?
    wat zegt de handleiding over deze storing?
  • In vista zitten nogal wat haken en ogen aan geluid, en dan met name de drivers (ivm virtualisatie). Creative heeft ook heel wat toeren moeten uithalen, om het goed aan de praat te krijgen.
  • Ik ken vista niet goed (gebruik XP), maar misschien is het zo op te lossen:
    -zoek je volumeregeling op
    -zorg er voor dat je zoveel mogelijk volumeregelingen ziet (bij xp kan je op geavanceerd drukken en daar de speakers aanvinken)
    -zet het volume van je woofer harder
  • Bedankt voor alle replies. De woofer is OK. Want als ik op youtube naar muziek luister doet hij het wel heel goed :?
    Alleen via radiokeuze.nl luisteren naar radio 538 bijvoorbeeld, is zonder woofergeluid..

    Ik heb het woofervolume helemaal open gedraaid en ook met verhoudingen gewerkt. De woofer staat op 100% front, side en rear op 10% dus dat betekend dat de woofer 10x harder zou moeten zijn, maar ik merk er vrij weinig van…

    Vista is idd kieskeurig als het om geluid gaat.
  • Maar welk merk/type (onboard)geluidskaart gebruik je? Als je in Vista klikt op Help & ondersteuning en in het zoekveld typt [code:1:52dfc8b754] subwoofer [/code:1:52dfc8b754][Enter] had je alle genoemde suggesties geprobeerd?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.