Vraag & Antwoord

OS Windows

Raar "tijds" probleem.

18 antwoorden
  • Dag allemaal, ik zou liegen als ik zou zeggen dat ik niet lang heb gezocht.. ik kan het antwoord namelijk echt nergens vinden. Een week geleden kon ik me plotseling niet meer aanmelden op MSN Messenger, hij gaf namelijk plotseling de foutcode: " 80048820 " aan. Na het een het ander op internet te hebben opgezocht, besloot ik alsnog mijn pc toch maar helemaal opnieuw te instaleren. Dit was zoiezo weer een keer nodig, en ik had er opzich die dag gelukkig tijd voor. Wat blijkt... inmiddels heb ik XP er weer opnieuw opstaan, helemaal nieuw geinstalleerd .. en ik krijg ALSNOG dezelfde foutmelding bij het aanmelden van MSN Messenger ?!?! Na het een en het ander te hebben gelezen op i'net over deze foutmelding, zag ik ook ergens de melding staan dat het ook kan wezen dat de tijd niet gelijk staat in windows. Deze melding krijg ik namelijk ook als ik Windows Update probeer te draaien. Het antwoord van Microsoft op de website is het syncen van de tijd via de knop "tijd" via het menu van de klok rechtsonderin van de windows taakbalk... Helaas geeft hij bij het syncen altijd een foutmelding, dus dat werkt helaas ook niet. Komt iemand dit probleem bekend voor en kan iemand me hierbij helpen? Het maakt ook echt niet uit welke versie van MSN ik installeer namelijk... Alvast bedankt voor de reacties!
  • a. staat je tijd in je bios nog goed (batterijtje kan aan het eind van zijn leven zijn) b. welke foutmelding geeft de synchronisatie? c. Al een andere tijdserver geprobeerd?
  • [quote:1730947b76="Passer"]a. staat je tijd in je bios nog goed (batterijtje kan aan het eind van zijn leven zijn) b. welke foutmelding geeft de synchronisatie? c. Al een andere tijdserver geprobeerd?[/quote:1730947b76] "Er is een fout opgetreden bij een poging om een synchronisatie met time.nist.gov uit te voeren". En bij time.windows.com krijg ik te zien: "Er is een fout opgetreden bij een poging om een synchronisatie met time.windows.com uit te voeren. Uit veiligheidsoverwegingen kan Windows geen synchronisatie met de server uitvoeren omdat de datum niet overeenkomt. Pas de datum aan en probeer het opnieuw." Ik kan daar verder geen andere tijdsserver selecteren, of moet ik er eentje in tikken? Verder weet ik niet of mijn tijd in mijn bios goed staat.. dit kan je in het menu van je bios bekijken neem ik aan?
  • neen, dat kan je in windows ook zien: in het uiterst rechtsonderste hoekje wordt de tijd weergegeven zoals die in de bios staat. klik erop en je krijgt ook info over de datum. l igt die een jaar of wat terug dan worden sommige programma´s inderdaad behoorlijk nerveus....
  • [quote:450c1e2bb5="derkdejong"]neen, dat kan je in windows ook zien: in het uiterst rechtsonderste hoekje wordt de tijd weergegeven zoals die in de bios staat. klik erop en je krijgt ook info over de datum. l igt die een jaar of wat terug dan worden sommige programma´s inderdaad behoorlijk nerveus....[/quote:450c1e2bb5] Woensdag 23 Juli 2008 ......goeed.... en nu?
  • bijstellen naar vandaag = 25 juni 2008
  • [quote:188f6894eb="DJMarsh"]Ik kan daar verder geen andere tijdsserver selecteren, of moet ik er eentje in tikken?[/quote:188f6894eb] [img:188f6894eb]http://i28.tinypic.com/i4pf7l.jpg[/img:188f6894eb] En als je het goedgesteld hebt en de volgende dag loopt het weer achter, bestaat de redelijke kans dat het batterijtje van je mobo op z'n eind is of dat er idd slecht gesynchroniseerd wordt. Voor dit laatste kan je dan een andere tijdserver gaan kiezen. tussen (): bij mij staat diegene ingesteld zoals op het plaatje - en die doet goed zijn werk
  • Ik heb er maar 2 bij staan waar ik uit kan kiezen.. die gene die jij verteld goed te zijn heb ik er dus ook bij staan. Maar ze laten allebei die eerder vermelde foutmeldingen zien... Verder kan ik de tijd niet anders instellen op de goede datum.. de 25ste is aankomende vrijdag.... :?
  • http://www.bleepingcomputer.com/forums/topic114697.html Als het batterijtje goed is zou je de opties in de link kunnen proberen.
  • [quote:bdfc6bcdd1="Lange Pier"]http://www.bleepingcomputer.com/forums/topic114697.html Als het batterijtje goed is zou je de opties in de link kunnen proberen.[/quote:bdfc6bcdd1] Nope.. ook die opties geprobeerd maar zonder resultaat. Heb er u wel een paar bijgekregen bij "tijd"..maar die doen ook niks, geven de zelfde foutmeldingen.
  • Tijd in de bios eerst goed zetten? Houdt de firewall de verbinding niet tegen?
  • [quote:f9b844341c="Lange Pier"]Tijd in de bios eerst goed zetten? Houdt de firewall de verbinding niet tegen?[/quote:f9b844341c] Ik dacht dat je dat niet goed kon zetten in je Bios?
  • nog nooit een bios gezien waarin dat niet kon...... doorgaans de eerste gegevens op het eerste scherm.
  • Het is al opgelost, bedankt allemaal!
  • 't zou mooi zijn (en handig voor latere lezers met hetzelfde probleem) dat je even vertelde wat nu de goede oplossing was?
  • Dat verwachtte ik al, het gekke is dat ik niet weet waarom hij het nu wel opeens doet. Maar ik zag dat ook plotseling de maand verkeerd stond. Juli in plaats van Juni. Dat heb ik veranderd en het probleem was opgelost. Blijkbaar is er toch een sync goed gegaan.
  • tja, de raadselen van de techniek? (al zou het idd wel eens aan die datum kunnen gelegen hebben) -dank je voor je toelichting!
  • [quote:bf1b3103df="Passer"]tja, de raadselen van de techniek? (al zou het idd wel eens aan die datum kunnen gelegen hebben) -dank je voor je toelichting![/quote:bf1b3103df] Hmm ja, dat klopt. Alleen toch raar dat ik nu pas de datum goed heb kunnen zetten.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.