Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista start zeer traag

Het opstarten van Windows Vista home premium duurt bij mij een eeuwigheid. Vanaf het moment dat ik de knop indruk tot het moment dat het winlogo met de tekst “een ogenblik geduld” verschijnt ben ik bijna 5 volle minuten verder. Wel verschijnt aan het begin vrijwel direct het Mscorp logootje met het horizontale balkje. Daarna lijkt de computer verder niets meer te doen en is er ieg geen schijfactiviteit. Vervolgens duurt het nog bijna een minuut tot het bureaublad verschijnt en de programma pictogrammen beginnen te verschijnen. Als ik via msconfig alle programma’s bij Opstarten uitvink, is wel het buraublad (uiteraard) wel eerder gereed, maar het gaat mij om die bijna 5 minuten in het begin. Die hebben vlg mij niks met programma’s te maken, maar alles met windows zelf. Het lijkt wel of de machine ergens op wacht, alvorens verder te gaan. Ik heb de virusscanner gedraaid (Norton) en de laatste versie van Hitman Pro. Tevens heb ik schijfopruiming en schijfdefragmentatie uitgevoerd, maar dat heeft geen enkel resultaat. Ook opstarten zonder Virusscanner en Firewall geeft geen merkbaar resultaat. Wat kan er verder aan de hand zijn? Grtz Joop Medion Laptop met HDD 150GB, 2GB geheugen en Intel Core Duo Processor T5220, 1,5 GHz. Windows Vista Home Premium met SP1

udenco