Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista en CD stations kwijt

don bavelaar
4 antwoorden
  • Op mijn PC heb ik XP en Vista geinstalleerd. Vwb Vista plus SP1. Alles werkend naar tevredenheid. Nu wilde ik gisteren een CD inlezen en kwam tot de ontdekkking dat mijn beide CD stations bij Apparaatbeheer met een Uitroepteken stonden vermeld. Er wordt aangegeven dat waarschijnlijk het stuurbestand verminkt is. Wanneer dat kan zijn gebeurd weet ik niet.
    Ik wilde daarop proberen een systeemherstel uit te voeren. Maar tot mijn verbazing krijg ik de melding dat er geen terugvalpunten zijn gemaakt.
    Ook dat is vreemd want het is prima geweest.
    Mijn vragen:
    -welk bestand kan ik van de installatie DVD halen voor het installeren van de stations,
    -wat kan de oorzaak van beide problemen zijn
  • Maak in apparaatbeheer de installatie van de CD-stations ongedaan en start opnieuw op.

    Nu worden de stations autom. weer geïnstalleerd,hopelijk werkt dit.

    Wat betreft de herstelpunten,kijk op onderstaande site onder "Systeemherstel uitschakelen" of het wel aanstaat.

    http://www.websonic.nl/pctips/windowsvista/vista_systeemherstelstartenuitschakelen.php


    Greetz
  • Stom van me dit niet te vermelden. Had ik al gedaan. Heeft helaas niet geholpen.
  • "Cd/dvd worden niet meer herkent."

    Regfix.
    http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm

    Code 39 fix.
    http://support.microsoft.com/kb/314060

    Dit werkt in XP, probeer het ook eens in Vista, overigens had ik dat zelfde probleem ook in Vista en werd het probleem automagisch opgelost door Vista zelf na een paar keer gereboot te hebben.

    Je kunt ook de drives even ontkoppelen en Vista opstarten, de moederborddrivers, lees chipsetdrivers, herinstalleren uitzetten, drives aankoppelen en weer opstarten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.