Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista gaat steeds langzamer opstarten

None
12 antwoorden
  • Ik heb Vista home premium ( legaal) en ik heb Vista nu meer dan een jaar maar er doet zich steeds een groot probleem voor.
    Als ik Vista geinstalleert heb dan start de PC snel op ook als er al divere programma's op staan maar na een paar weken begint het probleem hij start steeds langzamer op ( na 2 maanden opstarttijd meer dan 15 minuten ) en als zodra het buroblad verschijnt dan "bevriest" de hele computer en kan je echt niets doen de HDD werkt gewoon door.
    Ik heb vista ook op een andere HDD schijf geinstallert maar het zelfde probleem, in het afgelopen jaar ook diverse Reg-cleaners gehad maar geen verbetering, alleen opnieuw installeren hielp en dan was de opstart weer zeer snel.
    Op een 2e PC ( van mijn zoon ) staat ook al een paar maanden vista en die PC stert nog steeds snel op.
    Wie heeft een idee wat er aan de hand zou kunnen zijn ??
  • http://www.ccleaner.com/

    Teveel rommel die mee opstart, bij opstarten in Ccleaner de boel eens schoonmaken van alles wat niet mee op hoeft te starten, zeker alle update progjes niet.
  • Heb jij misschien AVG als anti-virus draaien? Dat vertraagt Vista enorm. Had ik ook, AVG weggesmeten, andere antivirus geinstalleerd (NOD) en toen liep ie weer als een zonnetje!
    Verder inderdaad met een hulpprogramma Vista checken (register enz. - wel opletten dat het programma Vista-compatible is, anders kan het verkeerde dingen weggooien).
    Succes!
    Groetjes
    Tony
  • Totaal geen problemen in Vista met AGV, die is juist bijzonder recourse vriendelijk. :wink:
    Zeker niet goed geïnstalleerd.
  • Ik heb NOD32 als virus killer, ik heb gisterenavond bijna hele pc uit elkaar gehaald o.a videokaart gewisseld met PC van mijn zoon en ook het geheugen gewisseld en geen veranderingen ook mijn TV kaart eruit gehaald het duurt nog steeds minimaal 12 minuten voordat hij is opgestart, als hij eenmaal helemaal is opgestart en ik sluit af met opnieuw opstarten dan is de opstarttijd ± 6 minuten.
    Ik heb in apperaatbeheer gekeken of de besturingssoftware up tu date was van een aantal componenten en alles was oke gaf hij aan
    maar nu heb ik gisteren een programma geinstalleerd die wel aangaf dat er veel oude drivers inzaten ik heb voor een aantal nieuwe drivers gevonden waarvan ik niet wist dat het allemaal in mijn PC zat maar ook voor mijn videokaart en geluid,vanmorgen geinstalleerd en nadat ik mijn PC helemaal had uitgezet ( incl stroom eraf ) leek het beter te gaan volgens mij binnen 4 minuten. Helaas moest ik naar mijn werk dus heb het niet een paar keer kunnen proberen maar vanavond of morgen nog maar een paar keer proberen
  • Dit lijkt mij geen hardware probleem. Je hebt gister dus een programma geinstalleerd, daarvoor al een "aantal" regcleaners, er blijken nog oude drivers op te staan en het systeem draait al bijna een jaar begrijp ik.

    Als je echt zeker wilt zijn dat het geen hardware probleem is, zou je gewoon een clean install moeten doen. (iets wat ik je zowiezo aanraad) Je geeft zelf ook al aan dat je HD na een kwartier nog aan het ratelen is. Dat duid op opstartende software waar geen end aan komt. Mijn visie: dit is niet meer te redden door nog meer proggies te installeren. backup maken van je belangrijke bestanden (muziek, documenten, etc) en de format er over
  • Loop eens na welke programma's mee opstarten. Je kan ook in de command line het commando MSCONFIG installeren dan kan je alle programma's zien die mee opstarten. Vervolgens kan je ze uitschakelen.
  • Leeg ook eens je c:\windows\prefetch. Ieder programma wat je opstart wordt daarin geplaatst en in het geheugen geladen (deels) tijdens het opstarten.
  • Bedankt voor de reacties ik ga ze eens uitproberen en anders maar een backup terug zetten van toe alles het nog prima deed en als dat niet helpt dan maar weer opnieuw installeren
  • Kijk eens op deze site: http://www.schoonepc.nl/windowsvista.html
    Hier zijn een aantal tips te vinden. Met name: http://www.schoonepc.nl/vista/msconfig.html
    Verder heb je je HD ook gedefragmenteerd?
  • Ik heb alles al geprobeerd en daar om maar Visa er opnieuw opgezet en maar in de gaten houden als het weer gaat vertragen.
    nog een vraagje over opstarten vista, als vista opstart dan veschijnt er rechts onder in : stuurprogramma's installeren voor b.v internet, audio, videokaart. dit kan soms na een tijdje wel 5 minuten duren, is dit normaal of moet dat normaal sneller gaan?
  • [quote:b0e3d49d31="wietse2008"]Ik heb alles al geprobeerd en daar om maar Visa er opnieuw opgezet en maar in de gaten houden als het weer gaat vertragen.
    nog een vraagje over opstarten vista, als vista opstart dan veschijnt er rechts onder in : stuurprogramma's installeren voor b.v internet, audio, videokaart. dit kan soms na een tijdje wel 5 minuten duren, is dit normaal of moet dat normaal sneller gaan?[/quote:b0e3d49d31]

    Dit moet eenmalig gebeuren als je nieuwe hardware installeerd. Het kan soms tot wel 5 minuten duren. Zoek anders eens de officiele drivers op van de hardware. Kan je vinden op de website van de fabrikant.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.