Vraag & Antwoord

OS Windows

geen internet na korte tijd

3 antwoorden
  • Hallo, Dit berichtje heb ik ook al eens bij internet algemeen achtergelaten, maar aangezien ik het vermoeden heb dat er meer iets in windows niet goed zit, ook hier maar eens proberen. Een 2 maanden geleden heb ik een nieuwe laptop gekocht: Acer Aspire 5920G-5A4G25BN -vista home premium -Intel core2duo T5550 -4GB DDRII 250GB HDD (5400rpm), Blu-ray read (DVD Dual Layer write), 6-cell Li-ion, 56K modem, Gigabit & Wireless LAN 802.11a/b/g/n, NVIDIA® GeForce® 8600M-GT 512MB/1024MB TC Sinds een aantal weken heb ik het volgende probleem met internet explorer. Na een aantal minuten nadat vista is opgestart is het onmogelijk om te internetten. De browser opent wel, maar er wordt heel lang gezocht naar een pagina. Als ik de naar een andere user ga, is het probleem hetzelfde. Wanneer ik opnieuw op wil starten duurt het ook erg lang voordat windows zichzelf afsluit. Ik heb firefox geinstalleerd, maar dit geeft geen verbetering. Op een andere pc in het netwerk is het internet niet vertraagd. Ook het intranet werkt gewoon, dus het wireless lijkt mij in orde. Dit wil zeggen. Al gemapte drives zijn wel bereikbaar, het windows netwerk niet! Firewall (zonealarm, free edition) uitschakelen helpt niet. Eveneens de virus scanner (momenteel een trialversie van Eset, NOD32) geeft geen verbetering. De taakbeheer heeft geen rare processen staan, ook een scan met diverse mall ware programma's heeft nog geen resultaat opgeleverd. Mail binnenhalen met MS outlook werkt ook nog gewoon. Windows update werkt dan niet meer ook de diverse inet progjes (nu.nl en buienradar) van de sidebar werken ook niet meer. MSN messenger werkt wel. Vista wordt automatisch up-to-date gehouden. Het helpt niet om de invoegtoepassingen in iexplorer uit te schakelen. In de systeem log heb ik nu een waarschuwing gevonden: "De beveiligingslimiet voor het aantal gelijtijdige TCP-verbindingsprogingen is bereikt door TCP/IP"en daarna heeft "de windows modules installer-service nu de status heeft stopgezet" Na een herstart werkt alles ewoon weer even. Even is in deze ongedefinieerd lang. Rara? Wie weet wat? alvast bedankt Santi
  • lijkt er mij op te lijken dat er iets is met je internet kaart waardoor ze ook je systeem ontregeld en je laptop binnen doen gaat niet lijkt mij erg raar dat er op een voorgeinstalleerde windows vista van nog geen 2 maanden oud zo van die erge problemen zitten
  • Ik had dezelfde klacht (na 15 minuten geen Internet meer) en vond ook geen oplossing. Zelf heb ik een vaag vermoeden dat het tweak programma vista4experts de oorzaak is geweest. Uiteindelijk heb ik mijn c partitie gedelete en opnieuw aangemaakt met daarop een schone vista-installatie. De nodige tweaks vervolgens zelf handmatig uitgevoerd. Het systeem loopt nu alweer enkele maanden zonder problemen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.