Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Wachtwoord XPpro

eduard33
22 antwoorden
  • Tijdens het opstarten verschijnt er plotseling een boxje met de vraag of ik het wachtwoord wil invoeren. Bij mijn weten heb ik nog nooit een wachtwoord aangemaakt. Probleem is, dat ik niet meer in m'n systeem kan komen. Ik heb uit wanhoop een herstel uitgevoerd, maar het probleem blijft. (ook in veilige modus) Heeft iemand een verklaring voor dit probleem en een event. oplossing?

    Drifter
  • Dit al geprobeerd:

    Start>>uitvoeren>>vul in control userpasswords2[/color:ba4291a88b] en enter
    En dan vinkje weghalen bij gebruikers moeten gebruikersnaam en wachtwoord opgeven.

    (Als je nooit een antwoord opgaf, kan je bij zo'n scherm steeds gewoon niets invullen en gewoon enteren - dan lukt het normaal ook - maar daarmee ben jij dat opstartscherm nog niet kwijt. Met bovenstaand truukje ben je het wel kwijt)
  • :? Dat is nou juist het probleem, ik kom niet verder dan een zwart scherm met daarin die mededeling: vul wachtwoord in. Ik heb wel wat ge googled en het enige wat ik gevonden heb is, dat je met een opstartdiskette iets zou kunnen doen. Maar wat precies is me nog niet duidelijk.
  • en druk eens op Control Atl Dell .
    en verander dan je wacht woord
  • ja, maarre, is dat wel een windowswachtwoord, in een zwart scherm?
    heeft niet iemand in de bios liggen rommelen?
  • [quote:dc14d3c30d="derkdejong"]ja, maarre, is dat wel een windowswachtwoord, in een zwart scherm?
    heeft niet iemand in de bios liggen rommelen?[/quote:dc14d3c30d]Dat kan niet, want TS spreekt ook van veilige modus. En zover kom je niet als de bios een pass heeft. Wellicht kun je het oplossen met tweak UI? Ik weet dat een all in one printer installatie van HP er voor zorgt dat je ineens een wachtwoord moet invoeren.. onlangs zoiets geinstalleerd? ik loste dat dus op met tweakUI. of kom je al niet meer zo ver? heb je het vakje al leeg gelaten en gewoon niks ingevult?

    Het kan onmogelijk gebeuren dat er in eens een wachtwoord vereist is. alleen wanneer er meer gebruikers op de pc aanwezig zijn en er heeft iemand lopen kloten met jou account.
  • @eduard33
    Al deze suggesties heb ik al geprobeerd. Nada.
    Wil nu als volgt te werk gaan: Een andere HD als master plaatsen en de huidige als slave. Vervolgens via deze omweg in het register van de "boosdoener" kijken of er iets te repareren valt. Anders de bestanden op de externe HD zetten en vervolgens de hele zaak formateren en XPpro er opnieuw opzetten.
    Voorts hoorde ik van iemand dat er een programma bestaat waarmee je in de HD kunt "kijken" en er dan progs vanaf kunt halen, cq. overzetten.
    Maar dat ben ik nog nergens tegen gekomen.

    Drifter
  • Ook daar administrator ingevuld en zonder wachtwoord geënterd?

    http://home.eunet.no/pnordahl/ntpasswd/cd080526.zip
    Uitpakken, de ISO als IMAGE op een cd branden en ermee opstarten, kun je alle wachtwoorden wissen.
  • Bedankt voor de Tip Piere. Maar helaas enz.
    Bestand uitgepakt en op schijf gezet.
    Daarmee de PC opgestart
    Vervolgens weer dat irritante Windowsboksje met het verzoek om het wachtwoord op de geven.
    :(

    Drifter
  • [quote:be3089c1e7="Drifter"]Bedankt voor de Tip Piere. Maar helaas enz.
    Bestand uitgepakt en op schijf gezet.
    Daarmee de PC opgestart
    Vervolgens weer dat irritante Windowsboksje met het verzoek om het wachtwoord op de geven.
    :(

    Drifter[/quote:be3089c1e7]
    Als je opstart vanaf die cd, moet je in een linux-omgeving komen en dan zou hij de windows partitie moeten aangeven, hier geef je dan aan welke windows-partitie je problemen geeft, en dan kan je bijv. het admin account password blank maken, hierna dien je de wijzigingen weg te schrijven, heb je dat allemaal gedaan?
  • [quote:f338d20f34="Drifter"]Bedankt voor de Tip Piere. Maar helaas enz.
    Bestand uitgepakt en op schijf gezet.
    Daarmee de PC opgestart
    Vervolgens weer dat irritante Windowsboksje met het verzoek om het wachtwoord op de geven.
    :(

    Drifter[/quote:f338d20f34]

    Indien je met de gebrande cd opstart, wel de cdrom als eerste zetten om van op te starten in de bios, kun je nooit in windows terechtkomen, je start immers van de cd op.

    Die uitgepakte ISO dien je wel als IMAGE te branden, zoals ik eerder aangaf, anders start hij niet op met alleen de ISO op een cd gekopieërd, dat werkt niet zo.

    En als administrator? :?
  • :P
    Leg dat laatste eens uit. Als immage branden enz.
    Ik heb het bestand uitgepakt en op cd gezet (Roxio) en daarmee de PC opgestart. Er wordt dan wel gevraagd of er moet worden gestart vanaf de CD. Dus de opstartvolgorde is wel OK.
    Voor de goede orde: Ik werk nu vanaf m"n laptop.

    Drifter
  • Die laatste vraag had ik al eens gesteld, als administrator aanmelden in dat annmeldingsvak, dat heeft niets met die cd te maken.

    En die cd? daar dien je idd van op te starten en dan kun je nooit die vraag in windows krijgen om een wachtwoord in te vullen. :?

    Of we lullen langs elkaar heen en begrijpen we elkaar niet. :P
  • ik denk inderdaad dat het het beste is als drifter duidelijkheid schept en een plaatje aanlevert van het gewraakte schermpje.
  • :D
    Eerst m'n camera ff opladen. Snapshot van het PC-scherm maken.
    Overzetten naar laptop en dan..? M.a.w. Hoe krijg je dat plaatje hier in de tekst ?
    :o

    Drifter
  • [quote:fe2a8fe646="Drifter"]:D
    Eerst m'n camera ff opladen. Snapshot van het PC-scherm maken.
    Overzetten naar laptop en dan..? M.a.w. Hoe krijg je dat plaatje hier in de tekst ?
    :o

    Drifter[/quote:fe2a8fe646]
    Uploaden naar bijv. photobucket.com of imageshack.com en dan het plaatje hier plaatsen tussen [img] tags.
  • Als admistrator aanmelden zonder wachtwoord al geprobeerd, is pas de derde keer dat ik het vraag, kan naturlijk moeilijk zijn een antwoord te geven. :roll:

    En je hebt een herstelinstallatie gedaan?
    Erg duidelijk wat er nu is gebeurd is het allemal niet.

    Je kunt ook via een andere comp waar die schijf bijhangt als slave de registerbestanden uit een herstelunt even terugzetten.

    [code:1:460b6c91e9]Je kunt deze handleiding van Microsoft volgen,

    http://support.microsoft.com/default…d=kb;nl;307545

    Of door middel van een Knoppix cd of een cd van BartsPE of de UBCD4WIN de volgende bestanden uit de map system volume information\restore met een aantal cijfers\RP met een cijfer\snapshot.
    T.w.;
    _REGISTRY_USER_.DEFAULT
    _REGISTRY_MACHINE_SECURITY
    _REGISTRY_MACHINE_SOFTWARE
    _REGISTRY_MACHINE_SYSTEM
    _REGISTRY_MACHINE_SAM

    deze in b.v. TotalCommander kopieëren en renamen in
    DEFAULT
    SECURITY
    SOFTWARE
    SYSTEM
    SAM

    naar de windows\system32\config map

    Dit kun je ook doen, wat ik persoonlijk het gemakkelijkste vind, door de schijf in een andere pc erbij te hangen, wat vaak moeilijker is met een SATA schijf.[/code:1:460b6c91e9]
  • Mja, TS heeft al moeite met het branden van een image, of op te starten vanaf cd, dan lijkt me dit helemaal rocket-science voor hem :roll:
  • Alles valt te leren. :wink:
  • [quote:57fcb554ea="Lange Pier"]Alles valt te leren. :wink:[/quote:57fcb554ea]
    Das waar, succes :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.