Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

[XP] Installatie geeft problemen (34 min.)

JBS
8 antwoorden
  • De herinstallatie van XP Pro geeft nogal wat problemen. Setup blijft steken op het beruchte 34 minuten te gaan moment. Wat ik gedaan heb om dit op te lossen:

    * BIOS update naar meest recente versie
    * Overbodige onboard hardware als geluid uitgezet
    * Overbodige PCI hardware als netwerk- en geluidskaart verwijderd
    * Andere XP installatie CD geprobeerd (XP Pro SP2/SP3
    * XP installatie CD met alle driverpacks geïntegreerd geprobeerd
    * Aan de hand van deze uitleg betreffende inf bestandje(s) verwijderd (cdrom.inf).Na de installatie, wanneer je doorgaans een melding krijgt over de resolutie en vervolgens een korte wizard verschijnt, wordt het beeld zwart en zie ik alleen nog een deel van de "volgende" knop rechts onderin. Na een reboot verschijnt en zwart scherm met alleen de cursor. In veilige modus de video driver verwijderd en na een reboot kwam ie tot het "Welkom" scherm.
    * Andere CD/DVD-ROM.
    * Andere voeding

    [b:72fbe4818a]Specs:[/b:72fbe4818a]
    CPU: Intel P4 1.8Ghz
    Mobo: Aopen AX4B Pro

    Alle hardware is getest en er zijn geen problemen aan het licht gekomen. Is er nog iets wat ik kan proberen?
  • Wellicht een andere cd-dvd rom gebruiken. Welke aansluiting heeft je cd-rom?
  • Het gaat om een ATA CD-ROM. Ik heb de installatie ook al uitgevoerd via de DVD-ROM en nóg 'n andere DVD-ROM, zelfde probleem.
  • [quote:147b5daca8="JBS"]
    Alle hardware is getest en er zijn geen problemen aan het licht gekomen. Is er nog iets wat ik kan proberen?[/quote:147b5daca8]

    Dit probleem heb ik ook eens gehad. Er leek niets mis te zijn met de hardware, maar toen ik Windows XP Pro installeerde met slechts 1 geheugenblok, verliep de installatie vlekkeloos. Daarna het 2e geheugenblokje weer geplaatst en geen problemen weer gehad.
  • Bij een herinstallatie, een herstelinstallatie denkelijk, kunnen de al geïnstalleerde drivers een probleem geven, dan blijft hij hangen op de 34 mintuten grens, al een schone installatie overwogen?

    Mocht het wel een schone installatie zijn met een geslipstreamde XP cd en teveel drivers geslipstreamd dat zie je dit probleem ook wel eens.
  • Het beruchte 34 minuten-verhaal bij het installeren << Klikkerdeklik !
  • Ja, heb 't allemaal al geprobeerd wat op de Microsoft site te lezen is (zie m'n startpost). Inmiddels ook lekkende condensatoren vervangen maar helaas is ook dat zonder resultaat.

    Ik voer telkens 'n compleet nieuwe installatie na de bestaande partities te hebben verwijderd. De ene keer met 'n "schone" XP SP3 installatie CD, de andere keer met 'n CD met geslipstreamde driverpacks.
  • enige wat ik er nog niet bij zie staan, maar wat me al vaker door dit soort malaise heeft geholpen:
    - hang er een andere hd in, installeer daarop en clone de installatie naar de gewenste hd

    (trouwens: wel geprobeerd met ps2 tobo en -muis, dus geen usb?)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.