Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

kruisjes in scherm gebruikersaccount

None
14 antwoorden
  • In het scherm van gebruikers account staat een wit vlakje met een rode kruis bij de volgende tekst:

    gebruikersaccount
    typen gebruikersaccount
    naar andere gebruiker overschakelen

    Hoe krijg ik de afbeelding/icoontje daar weer zichtbaar?
  • Windows versie?
    [img:2204ef6f3b]http://i35.tinypic.com/jtqkhg.png[/img:2204ef6f3b]

    Misschien de [b:2204ef6f3b]regsvr32 jscript.dll / vbcript.dll[/b:2204ef6f3b] handeling :roll:

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=182213
  • Het gaat om windows xp pro
  • [quote:d07dd1cef8="pdexie"]windows xp pro[/quote:d07dd1cef8]Oké
    Ook voor die versie gaat de handeling op….. klik op de link voor een link naar het MS KB artikel 8)
  • bedankt voor reactie, maar heeft helaas niet mogen helpen
  • [quote:624ac8045f="pdexie"]bedankt voor reactie, maar heeft helaas niet mogen helpen[/quote:624ac8045f]Met oneliners kan/kunnen ik/wij niets.
    Geef de nodige feedback van handelingen en eventuele foutmeldingen.

    Wel de andere linken doorgenomen?
    Lees je ook:[quote:624ac8045f]If that does not help, execute the following commands as well[/quote:624ac8045f]

    Mogelijk dat je e.e.a. in een [b:624ac8045f]beheerders/administrator account[/b:624ac8045f] dient te doen.
    Anders even Googlen op:
    windows xp user accounts blank
  • Ik heb het via de administrator account gedaan, ik krijg ook geen fout meldingen.
    1. Klik op Start en klik op Uitvoeren.
    2. Typ regsvr32 jscript.dll in het vak Openen en klik op OK.
    3. Klik op OK.
    4. Klik op Start en klik op Uitvoeren.
    5. Typ regsvr32 vbcript.dll in het vak Openen en klik op OK.
    6. Klik op OK.

    Uitgevoerd en krijg de melding dat het geslaagd is.

    Echter als via configuratie scherm dan naar gebruikers ga staat een wit vlak met een kruisje waar bijv die 2 poppetjes staan voor gebruikers naam
    Aan de linker kant staan dus ook twee witte vlakjes met een rode kruis ipv de vraagtekens die daar moeten staan.

    Ik heb ook zoals in gegeven link gekeken in het register daar staat alles goed.

    Lijkt er dus op dat de verwijzing naar die afbeeldingen corrupt is. ik heb nog bij windows verkenner gekeken bij mapopties en dan bij bestands typen , maar daar kom ik eerlijk gezegd zelf niet verder mee
  • En met Start, uitvoeren, regsvr32 /i mshtml.dll ?
  • [quote:ee29934189="Lange Pier"]regsvr32 /i mshtml.dll ?[/quote:ee29934189]Niet zoals benoemd, verwijs ik in mijn onderwerp daar wel naar.
    Met doorlezen zou deze bekend dienen te zijn.

    Dan te rade gaan bij de Google-hits.
    Staat ook een link naar MVP Ramesh Srinivasan
    User Accounts applet is completely blank, or displays raw HTML code waar een tweak (useraccfix.vbs) ter download is.

    Je zou deze download eerst eens via rechtsklik -> Open met Kladblok kunnen doorlezen. Lees je dezelfde handeling(en) met iets meer.

    Bij registerhandelingen altijd een back-up/herstelpunt.
  • regsvr32 /i mshtml.dll heb ik nu ook geprobeerd, maar krijg dan de volgende melding:

    mshtml is geladen, maar het ingangspunt DLL Register Server is niet gevonden. Dit bestand kan niet worden geregistreerd.

    Het scripje heb ik laten gedownload en uitgevoerd, maar heeft verder niks verholpen.

    Aangezien het alleen bij het schermpje van de gebruikers account het zich voordoet, laat ik het maar zo.

    Bedankt voor het mee denken en de gegeven adviezen
  • Wel weer met genoeg rechten.
    PC geherstart.
    Beveiliging… teatimer of…

    Anders helaas :(
  • Ik heb het geprobeerd met de administrator account als eigen account (beheerder pc)

    Teatimer heb ik niet geïnstalleerd bij spybot

    en ik heb de pc opnieuw opgestart na het hele gebeuren, helaas waar de vraag tekentjes in het scherm moeten staan staat dus het witte vlakje met de rode kruis.

    IK heb ter aanvulling als laatste ook nog geprobeerd via sfc /scanow het euvel proberen te verhelpen, maar ook dat bracht helaas geen soelaas.

    Het rare is ook nog dat het zich ook alleen maar bij dat scherm zich voordoet.
  • http://forums.microsoft.com/EmbeddedWindows/ShowPost.aspx?PostID=3894670&SiteID=47

    Hier heeft een regfix het verholpen.
  • Lange Pier bedankt! Laatste oplossing heeft het euvel verholpen!!

    Roturp ook bedankt voor geleverde feed back!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.