Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista probleem of hardware probleem

Anoniem
Maxstar
1 antwoord
  • Mijn ouders hebben onlangs een nieuwe computer aangeschaft. De specificaties zouden ruimschoots voldoende moeten zijn om Windows Vista Home Premium snel te draaien.

    De specificaties zijn:
    Behuizing: Antec NSK6580 Midi Tower voeding 430W
    Moederbord: Asus P5K-SE, S775, P35, 4 X DDR2, eSATA
    [i:3f5bfe5708](Vista 32b herkent hiervan 3,25 Gb RAM)[/i:3f5bfe5708]
    Processor: Intel Core 2 Duo E6750 2.66Ghz, 1.333Mhz, S775
    GPU: MSI RX2600XT 256 MB DDR3
    Geheugen: Kingston Dimm 2 GB DDR2 PC2-5300 667MHZ (twee keer)
    Harddisk: Seagate Barracuda 7200.10 250 GB, 7.200rpm, 16MB, SATAII
    (twee van deze harde schijven - niet in RAID)
    Koeler: Zalman CNPS7700-Cu CPU Cooler

    De computer is heel erg langzaam en loopt vaak vast (blauw scherm). Bovenstaande specificaties zouden toch meer dan voldoende moeten zijn voor het draaien van Vista? Opstarten duurt soms tussen de 5 en 10 minuten.

    Bijzonderheden:
    Kasperky Internet Security 2009 draait op deze Pc. Alle gebruikte software is legaal.

    Kunnen jullie een advies geven? Ik denk zelf meer aan een hardware defect.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.