Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Raar geluid bij avi-bestand

Anoniem
arjan_hoek
5 antwoorden
  • Ik heb de film lord of the rings op m'n computer staan als avi-bestand. Als ik 'm met windows media player open, krijg ik wel beeld, maar een raar geluid, alsof er een stoorzender is ofzo. Weet iemand wat ik hieraan kan doen? Of is het bestand gewoon niet goed?
  • Misschien een illegale opname in een bioscoop…. gebeurt veel in China ;)
    Maw achtergrondgeluid….
  • Nee het is geen bioscoopopname, wel gewoon de film. Je hoort ook niks van de film zelf. Het geluid van de film zelf is gewoon weg, en er zit dan zo'n raar geluid achter.
  • Misschien een conflict met een driver of rotte driver, waardoor het niet lekker loopt. Installeer beeld en geluid eens opnieuw en/of updaten.
  • Ik weet niet of het daar aan ligt. Andere avi-bestanden doen het wel gewoon. Is het niet'een bepaalde codec. Er zijn toch meerdere soorten avi bestanden met daarbij verschillende geluidsindelingen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.