Vraag & Antwoord

OS Windows

VIA RAID controller 3149 voldoet niet aan Windows Logo-test

12 antwoorden
  • Ik ben inmiddels begonnen met XP opnieuw te installeren. Hiervoor heb ik een originele Windows XP Home SP1 Upgrade cd gesliptreamed met SP3 (zonder de post sp3 updates wat ik in eerste instantie wilde). Er zit nu een Seagate 80GB SATA harde schijf in. Moederbord Abit IP-95 (VIA P4M890/ VT8237R Plus Chipset). Hiervoor heb ik VIA V-Raid drivers op een floppy gezet (VIA V-RAID v580C). Tijdens de installatie krijg ik echter twee foutmeldingen: De eerste is vergelijkbaar met de tweede maar er staat niet bij om welke software het gaat: 'Software installatie: voldoet niet aan de eisen van de windows logo-test, die op compabiliteit met windows xp controleert'. De tweede fout: 'De software die u voor deze hardware installeert: VIA RAID Controller- 3149 voldoet niet aan de eisen van de windows logo-test, die op compabiliteit met wondows xp controleert' In beide gevallen heb ik toch voor doorgaan gekozen. Na de installatie startte de pc opnieuw op en liep vast bij het aanpassen van de beeldschermresolutie. Na nog een herstart ging het wel goed en kon ik niks in logboeken vinden. Ik vraag mij af wat ik hier aan kan doen. Een oudere driver downloaden misschien? Bij voorbaat dank!
  • http://www.viaarena.com/Driver/via_hyperionpro_v521a.zip Die Hyperion drivers zijn gewoon de laatste en je hebt alleen de inhoud nodig voor een flop van de drvdisk map voor de SATA driver, in windows kun je de hele setup draaien.
  • Ik zal die ook eens proberen maar ik heb deze onderste gebruikt welke ook pas enkele maanden oud zijn: http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1180&SubCatID=143 Misschien een hele domme vraag maar in de handleiding van het moederbord staat niets over Bios instellingen dus vraag ik het hier: moet ik in het bios nu de controller op RAID of IDE zetten (ik kan 'm ook uit zetten) nu ik er 1 SATA harde schijf in heb gezet?
  • Meestal zet je de Via SATA controller op enabled, als die een IDE mode heeft hoef je ook geen driver te laden op die stand. Kom niet op een Abit site om de manual op te halen, helaas. PS, hier kom ik wel op maar daar staat dat bord niet bij, het nummer klopt? ftp://ftp.abitshop.com/pub/manual/english/
  • Ik heb inmiddels de Hyperion driver geprobeert, en het lijkt erop dat die wel werkt. Helaas staat de handleiding er niet bij. Het nummer klopt. Abit is overigens failliet voor zover ik weet, dus het kan kloppen dat de site niet meer bereikbaar is. Ik heb drie opties, disabled, IDE en RAID. Maakt de RAID stand nog uit voor de snelheid of maakt het niks uit?
  • http://static.tigerdirect.com/pdf/Abit_IP-95_Manual.pdf Wel een manual gevonden, alleen staat er niets in over de bios setup, weird. Overigens zijn ze niet failliet maar stoppen ze met het fabriceren van moederborden. Over die instellingen, op IDE modus hoef je geen driver te laden, op raid modus wel en hoef je verder niets te doen met de raid bios, de sata schijf zou op beide instellingen dienen te werken. Op RAID zullen de volledige mogelijkheden van de sata 150 gb/s gebruikt worden, op ide modus de basis mogelijkheden. Neem aan dat de gebruikte sata schijf ook sata 150 gb/s is, in de volksmond sata t.o.v. sata 300 gb/s, sata ll genoemd, Via controllers kunnen met de laatste niet goed uit de voeten en dan dient de schijf op 150 gb/s gejumperd te worden.
  • [quote:2f16f9015d="Lange Pier"]Overigens zijn ze niet failliet maar stoppen ze met het fabriceren van moederborden. [/quote:2f16f9015d] Kleine aanvulling te vinden op Tweakers over Abit: [i:2f16f9015d]Update 16:55: De Europese vestiging van Abit laat weten dat van de geruchten niets waar is. Abit zal dan ook na 31 december gewoon blijven bestaan, zo verzekert het bedrijf ons. De geruchten zouden ontstaan zijn naar aanleiding van de beslissing van Abit om zich uit de moederbordmarkt terug te trekken. Tevens zullen enkele filialen van het bedrijf, onder meer die in de Verenigde Staten, sluiten. Abit Europa en Taiwan zullen echter blijven bestaan en consumentenelektronica van USI gaan verkopen.[/i:2f16f9015d]
  • Hartelijk dank Lange Pier. Hij staat inmiddels op RAID en ik krijg wel een melding van het Bios in het begin maar hij functioneert nu prima en windows en alle software staat er nu op. Even een dagje doorgehaald. Ik ben blij dat het af is. Het is inderdaad een SATAI schijf. Overigens heb ik een oudere Raid driver gebruikt want het bleek dat ook de Hyperion driver niet geaccepteerd werd.
  • Geen dank, daar is dit forum voor, toch vind ik het vreemd, die driver gebruik ik ook voor diverse Via chipsets en geen probleem mee ondervonden, enige wat ik kan bedenken is de mode voor IDE waar de driver niet nodig is of de raid mode waarbij je in de raidbios moet aangeven dat het 1 schijf is, die mogelijkheid ken ik niet in de Via raidbios, maar toch.
  • Ik begrijp het ook niet. Tijdens de installatie leest Windows 2x de diskette, de eerste keer als je F6 moet drukken, maar ook als hij begint met het kopiëren van de bestanden na het formateren. Je moet dan heel rap je floppy er weer in doen zodat deze gelezen worden. Als je te laat bent laadt hij de bestanden niet en krijg je ook niet de foutmelding. Misschien komt het omdat SP3 mee geslipstreamed is en de driver daarom niet aan de Windows Logo Test voldoet? Dit is overigens de melding die ik krijg van het BIOS, dit gaat zo snel dat ik het niet lezen kan zonder een foto te maken: VIA Technologies, INC. VIA VT8237 Series SATA RAID BIOS setting Utility 237R487.ROM _ For RAID. Scan Devices. Please wait... None RAID Serial_Ch0 Master: ST380013AS Press (Tab) Key into User Window! (In het geel): If you want to install Linux Default partition RAID driver, please DO NOT use OPROM creation operation! Kun je hier iets mee? Ik heb er overigens een DVD brander en speler aan de IDE poort hangen, krijg ik daar nog problemen mee als de controller op RAID staat?
  • Die laatste 2 hebben daar weinig mee te maken en die melding heb ik nooit gezien. Wel die "scan devices" , dat is normaal voor een Via controller, en als je hem op IDE modus zet? of staat die daar al op. En die driver werkt pas in windows
  • Allereerst de beste wensen. :D Hij staat op dit moment op RAID. Ik heb de opstartvolgorde van floppy, dvd, HD naar floppy, HD, DVD gezet en nu krijg ik die melding niet. Maar het beeld blijft een tijdje zwart, dat wel. Als ik de controller op IDE zet, krijg ik dan geen probleem met de Hyperion chipset SATA/RAID driver die ik later geinstalleerd heb? Dat windows dan bijv crasht of zo?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.