Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 7 installeren -> setup blijft rebooten

jolo
8 antwoorden
  • Ik heb Windows 7 beta gedownload en geprobeerd te installeren.

    Echter tijdens setup krijg ik een foutmelding en hij geeft aan dat de setup gereboot wordt. Na het rebooten verschijnt de zelfde foutmelding weer. Setup gaat dus niet verder.

    Asus P5GD1
    Intel P4 @ 3,2 GHz
    3x 512 Mb geheugen
    EN6600/TD
    Sata dvd-speler

    Ik heb de excacte omschrijving van de fout nu niet bij de hand (zit op werk).

    Iemand ervaringen met het installeren van Windows 7?
  • Meestal breekt de installatie af omdat er een probleem is met de drivers. Kan je Vista wel goed installeren op je machine? Controleer eventueel of je hardware geschikt is voor Vista/Windows 7. Aangezien windows 7 nog beta is dien je voor Vista te kijken.

    Mocht je de foutmelding hebben, post hem dan even.

    http://www.microsoft.com/whdc/hcl/default.mspx
  • Had je voordat je Windows 7 Beta ging installeren, eerst alle overbodige hardware, behalve het toetsenbord, muis en monitor losgekoppeld? Kun je eventueel aangeven hoever je in die Windows 7 installatie komt http://www.microsoft.com/windows/windows-7/beta-installation-instructions.aspx En check eventueel op GoT Het grote Windows 7 ervaringen topic.
  • Ik krijg deze foutmelding:
    [code:1:7bf6a39f69]
    Windows could not finish configuring the system. To attempt to resume configuration, restart the computer.
    [/code:1:7bf6a39f69]

    Er valt weinig bijzondere hardware los te koppelen. Het enige wat er aanhangt is een draadloze muis en toetsenbord. In de pc zit alleen een Geforce 6 videokaart (Asus EN6600/TD), geluid en netwerk zitten onboard.

    Ik heb de link van de MS site geopend en als ik dat ga zoeken op mijn videokaart dan staat hij niet in de lijst van ondersteunde videokaarten.
  • Heb dit probleem ook gehad, bij mij was de oorzaak verkeerde SATA drivers. Klinkt heel gek, want tijdens de installatie lijkt alles in orde, maar uiteindelijk kreeg ik deze melding. Ik heb uiteindelijk het probleem kunnen oplossen met drivers voor XP, de drivers voor Vista werkten niet (maar dat deden ze ook al niet onder Vista :? ).
  • [quote:c7a4d12e2e="Phaldmmor"]Heb dit probleem ook gehad, bij mij was de oorzaak verkeerde SATA drivers. Klinkt heel gek, want tijdens de installatie lijkt alles in orde, maar uiteindelijk kreeg ik deze melding. Ik heb uiteindelijk het probleem kunnen oplossen met drivers voor XP, de drivers voor Vista werkten niet (maar dat deden ze ook al niet onder Vista :? ).[/quote:c7a4d12e2e]

    Mijn moederbord heb ik 4 jaar geleden (2005) aangeschaft. Je mag toch verwachten dat de drivers voor dat mobo standaard in Windows 7 zitten.

    Dan zou ik m'n floppy met XP drivers moeten laden door op F6 te drukken tijdens setup?
  • Alleen voor Intel maar alleen de info file zit daar in, voor de AHCI drivers dien je die ook via een medium te laden, cd/dvd of stick kan ook met W7, voor een Via of nVidia chipset dient dat ook te gebeuren, die zitten echt niet in W7, wel eens van de kreet WINTEL gehoord?
  • [quote:e13e05113d="Lange Pier"]Alleen voor Intel maar alleen de info file zit daar in, voor de AHCI drivers dien je die ook via een medium te laden, cd/dvd of stick kan ook met W7, voor een Via of nVidia chipset dient dat ook te gebeuren, die zitten echt niet in W7, wel eens van de kreet WINTEL gehoord?[/quote:e13e05113d]

    Mijn moederbord heeft een Intel 915 chipset en hij bij het kiezen van de partitie om Win 7 te installeren, worden alle partities correct weergegeven. In bios heb ik sata op ide modus ingesteld.

    Ik zal eens kijken of er Vista drivers beschikbaar zijn voor mijn mobo (of anders de xp drivers gebruiken) en deze op een usb stick zetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.