Vraag & Antwoord

OS Windows

Windows Vista 64 bit driver probleem

Ik heb een raar probleem. Ik heb Vista 64 bit opnieuw geinstalleerd op mijn laptop. Heb het hiervoor ook al geinstalleerd gehad. Nu installeerd Vista mijn modem niet, Windows update geeft wel elke keer aan dat er een nieuwe driver is voor mijn modem maar vervolgens geeft hij ook een foutmelding aan en installeerd hij de driver niet. Ik heb hiervoor ook al geprobeerd om de driver via de driver DVD te installeren maar dit ging ook niet. Kreeg ik ook een foutmelding. Als ik kijk in het apparatenbeheer staat er met een uitroepteken: [b:f63183e188]Modem apparaat op High Definition Audio Bus[/b:f63183e188] Ik heb dit apparaat al geprobeerd om te verwijderen en opnieuw te installeren met de drivers maar dit lukt ook niet. Ik heb de juiste drivers want het is hiervoor (vorige installatie) wel gelukt. Bovendien heb ik mijn Nokia PC Suite geinstalleerd op mijn laptop en dan worden er ook drivers geinstalleerd voor mijn Nokia N96. Het enige dat ook niet geinstalleerd wordt is [b:f63183e188]Bluetooth Peripheral Device [/b:f63183e188] dit is ook een modem driver volgens mij en kan ook wel met Audio te maken hebben want ik heb geen probleem met het verbinden van mijn N96. Bovendien heb ik dit eerder ook geinstalleerd en was er geen probleem. Geluidskaart werkt ook goed, er zit een geintegreerd realtek geluidskaart in. Kan het zijn dat ik mischien de verkeerde volgorde heb gebruikt met het installeren van de drivers? Ik kan op internet ook niet echt heel veel vinden over dit probleem. Meeste adviezen zijn dat je de goede driver moet installeren maar die heb ik alleen willen die niet installeren.