Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen XP startup scherm meer

Jan bakker
9 antwoorden
  • Hallo,

    Ik heb sinds kort geen normaal Welkomsvenster meer. IPV dat krijg ik nu een Windows 2000 scherm, maar dan met een zwarte achtergrond. Ik denk dat dit komt doordat ik een Nintendo theme had gedownload: http://www.smasher9a.com/nintendo.php , om precies te zijn, die van Metroid Prime. Ik vond de theme niet prettig, en deinstalleerde hem. maar nu krijg ik nog steeds dat zwarte scherm. Ik ging kijken of het met het configuratiescherm-onderdeel gebruikersaccounts lukte. alleen hier kan ik de optie "Het welkomsvenster weergeven"niet aanzetten, want dat is nu lichtgrijs.
    Als ik trouwens de subtitel "De manier waarop gebruikers zich aan- en afmelden wijzigen" aanklik krijg ik te zien dat het misschien aan het dll bestand "GTGina.dll" kan liggen. Ik heb dit bestand opgespoord en geprobeerd te verwijderen, maar de toegang was geweigerd.

    IEMAND EEN IDEE?
  • Even een oud herstelpunt opzoeken en toepassen.
  • Ik heb er al naar gekeken, maar ben je dan niet alle programma's kwijt die je daarna heb geïnstalleerd?
  • Nou, ik heb het al geprobeerd… Geen resultaat…
  • Misschien een tip in:
    Onderwerp: Snel schakelen naar andere account: zwart scherm
  • Je kunt misschien even in het register duiken (Start-uitvoeren, typ regedit)
    In HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\WinLogon staat een sleutel "LogonType".Geef die de waarde 1 voor het welkomsvenster.(de waarde 0 staat voor de "Classic Mode").
  • Even gekeken, er stond al een 1. Maar helemaal bovenaan stond een kopje met "(standaard)" er stond ook dat er geen waarde aan toegevoegd was… Misschien is dat het probleem?
  • Nee, dat is het probleem niet. Die lege standaard sleutel (default in het Engels) zie je op heel veel plaatsen in het register staan.

    Even op internet kijkend zie ik dat dit probleem, gecombineerd met GTGina.dll veel voorkomt en dan in verband gebracht wordt met de Linksys Wireless Adapter - WUSB54GC. Heb je die misschien? In dat geval zou ik eens kijken op het lynksys-forum, bv. hier: http://forums.linksys.com/linksys/board/message?board.id=Wireless_Guard&message.id=19
    of hier:
    http://forums.linksysbycisco.com/linksys/board/message?board.id=Wireless_Adapters&message.id=1910&query.id=74523#M1910

    Hier kwam ik ook zo iets tegen: http://forum.computeridee.nl/archive/index.php/t-34151.html (zie de laatste bijdrage)
  • start-confihuratiecherm-gebruikersaccount- ga dan naar de manier hoe de gebruiker zich aan en afmeld je krijgt dan een scherm bovenaan staat het welkomsvenster gebruiken (VINK DIE AAN) Klik op optie toepaasen en voalla.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.