Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

OS Windows

Probleem met iertutil.dll

gerben
9 antwoorden
  • Hallo, ik ben hier net nieuw en ik heb me eigenlijk geregistreerd, alleen zodat ik een beetje hulp kan krijgen, want ik ben echt ten einde raad.

    Een vriend van mij zei dat het geen kwaad kon als ik IE zou verwijderen, en nu heb ik dat dus gedaan (want ik gebruik toch meestal FF), alleen sindsdien krijg ik verschillende malen foutberichten dat ordinaal 56 mist in iertutil.dll. Ik ben totaal geen digibeet, maar ik heb geen flauw idee wat ik hier aan moet doen, en alle dingen die ik op internet lees, lijken ook niets uit te maken.

    Daarnaast wordt dit probleem er niet simpeler op gemaakt, aangezien ik niets kan downloaden. Elke keer als ik iets probeer te downloaden krijg ik te zien dat de download is geblokkeerd wegens mijn beleid voor beveiligingszones. Dit kan ik blijkbaar veranderen door naar Internetopties te gaan, maar dat doet-ie dus niet. Verschillende pogingen om IE te installeren lukken ook niet (hij opent geen setups, winzip etc.)

    Ik ben echt ten einde raad. Windows opnieuw installeren lijkt ook geen optie, want de versie die ik op cd heb is ouder dan die ik op de pc heb staan, waardoor ik eerst meldingen krijg dat die ordinaal dus mist, en daarna dat ik een oudere versie installeer.

    Help!? :<
  • Hoe heb je IE eraf gegooid? En welk OS heb je? IE zit erg verweven in je OS dus het lijkt mij niet handig het eraf te gooien.
    Mischien heb je aan deze link nog iets:
    http://gathering.tweakers.net/forum/list_messages/1130269
  • Nou, volgens mij gewoon via Software.
    Maar het kan ook zijn dat ik het via Windows Install Clean-Up heb gedaan, hoe dan ook, hij ligt er helemaal af. Maar ik heb de Internet Explorer map (bij Program Files) van mijn ouders computer gekopieerd en weer hier opgezet.

    En ik heb Windows XP SP2.
    PS. Bedankt voor de snelle reactie.
  • [quote:03b080e443="tomvdlee"]Hoe heb je IE eraf gegooid? En welk OS heb je? IE zit erg verweven in je OS dus het lijkt mij niet handig het eraf te gooien.
    Mischien heb je aan deze link nog iets:
    http://gathering.tweakers.net/forum/list_messages/1130269[/quote:03b080e443]

    Helaas heeft de link niets geholpen. De DLL ontbreekt niet, maar er mist iets [i:03b080e443]in[/i:03b080e443] de DLL.

    Toch bedankt voor de hulp :(.
  • Met het commando [b:e8e65453ea]sfc /scannow[/b:e8e65453ea] kan je beschadigde DLL files weer terug zetten in de oude staat.
    Je kan ook proberen om Internet Explorer opnieuw te installeren aan de hand van deze download: http://www.microsoft.com/downloads/details.aspx?FamilyID=9ae91ebe-3385-447c-8a30-081805b2f90b&DisplayLang=nl
    Dit is een volledige download van Internet Explorer (NL versie).
  • [quote:37d6aaaf90="tomvdlee"]Met het commando [b:37d6aaaf90]sfc /scannow[/b:37d6aaaf90] kan je beschadigde DLL files weer terug zetten in de oude staat.
    Je kan ook proberen om Internet Explorer opnieuw te installeren aan de hand van deze download: http://www.microsoft.com/downloads/details.aspx?FamilyID=9ae91ebe-3385-447c-8a30-081805b2f90b&DisplayLang=nl
    Dit is een volledige download van Internet Explorer (NL versie).[/quote:37d6aaaf90]

    Eigenlijk heb ik dat al geprobeerd, dat scannow. Maar zodra hij is voltooid verdwijnt het scherm en gebeurt er niets (of hoort dat zo?) In dat geval, dan heeft het niets opgeleverd. Ook heb ik geprobeerd IE te downloaden, maar krijg dan opnieuw de melding dat het niet lukt, vanwege 'Deze download is geblokeerd vanwege uw beleid voor beveiligingszones'. :( Is het dan echt zo hopeloos?
  • [quote:542286c746="suneary"]Ook heb ik geprobeerd IE te downloaden, maar krijg dan opnieuw de melding dat het niet lukt, vanwege 'Deze download is geblokeerd vanwege uw beleid voor beveiligingszones'. :( Is het dan echt zo hopeloos?[/quote:542286c746]

    Kijk eens op deze link:
    http://support.mozilla.com/tiki-view_forum_thread.php?locale=pt-BR&comments_parentId=89521&forumId=1
  • Welke MSIE had je erop staan? Je zou 7.0 eens kunnen installeren, of als je nog een dag geduld hebt, de kakelverse 8.0. Wellicht lost dat het probleem op. Het is onmogelijk MSIE geheel te verwijderen, want dan doet windows het gewoon niet meer.

    Heb je geen herstelpunt meer van voor de verwijdering?
  • http://www.microsoft.com/downloads/details.aspx?FamilyId=9AE91EBE-3385-447C-8A30-081805B2F90B&displaylang=nl

    Op een stick zetten en herinstalleren, zoveel ruimte wordt er nu ook niet door ingenomen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.