Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows XP: My Network Places ineens niet meer te benaderen

None
3 antwoorden
  • Hallo,

    Op mijn XPSP3 computer kan ik ineens mijn netwerk niet meer benaderen….
    Mijn computers maken allemaal deel uit van dezelfde workgroup en de bestanden staan op een NAS. Normaal kan ik alle mappen op die NAS met Explorer zien onder My Network Places..
    Echter, nadat ik aan het zoeken was gegaan in een van die mappen, "floepte" de geopende lijst met Network Places ineens dicht. Na het heropenen was er slechts een map op de NAS zichtbaar. De anderen waren "verdwenen"… Als ik nu op mijn Network Places -> Entire Network -> Microsoft Windows Network klik, zie ik wel de werkgroep met het netwerk-icoontje, maar na dubbelklikken gebeurt er niets (zandloper)…
    Als ik inlog als een andere gebruiker zijn de mappen wel allemaal zichtbaar onder My Network Places en te benaderen, waarbij ik dus voorzichtig concludeer dat het netwerk en de communicatie goed zijn.
    Ik heb al een systeem restore gedaan, maar dit heeft niet geholpen.
    Iemand een idee wat er aan de hand is en hoe ik dit kan herstellen?
  • heb geen verstand van werken met nas, maar iets zegt me dat het zou moeten gaan om een instelling van (de toegangsrechten op) de nas.
    dat lijkt des te logischer nu systeemherstel geen oplossing biedt…
  • Het probleem blijkt zich vandaag zelf te hebben opgelost…Vraag me niet hoe..
    Ik heb gisteravond ook nog ingelogd met mijn account op een andere machine en dat lukte daar toen wel zonder probleem (ik kon de netwerkmappen gewoon benaderen). Hieruit heb ik geconcludeerd dat het dus niet aan de NAS of de netwerkinstellingen lag. Even vreesde ik dus voor een corrupt account op de betreffende computer, maar het heeft zichzelf dus opgelost..
    Misschien dat er even iets in de knoop schoot gisteren, of heb ik met mijn muisgeklik de zaak overstuur gejaagd…. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.