Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

driver realtek ac97

derkdejong
6 antwoorden
  • hoi,

    ik heb net windows xp overnieuw geinstalleert en nu wil ik de driver voor mijn onbaord realtek ac97 soundkaart installeren.
    ik heb dezelfde driver als altijd geinstalleert, maar het werkt nu niet, het geluid blijft dood en als ik bij configuratiesacherm bij geluid instellingen kijk staat er dat er geen geluidskaart is gevonden terwijl de driver is geinstalleert.
    heeft iemand een idee wat het kan zijn?
  • Chipset drivers niet vergeten? Geluid aangezet in bios?
  • [quote:b88e181a9d="tiemenhakvoort"]hoi,

    ik heb net windows xp overnieuw geinstalleert en nu wil ik de driver voor mijn onbaord realtek ac97 soundkaart installeren.
    ik heb dezelfde driver als altijd geinstalleert, maar het werkt nu niet, het geluid blijft dood en als ik bij configuratiesacherm bij geluid instellingen kijk staat er dat er geen geluidskaart is gevonden terwijl de driver is geinstalleert.
    heeft iemand een idee wat het kan zijn?[/quote:b88e181a9d]

    heb je wel een herstart gedaan?
  • ik heb het allemaal gedaan, maar geen resultaat, heel apart.
    in de bios staat het geluid aan, want in linux heb ik ook gewoon geluid van dezelfde kaart.
  • chipsetdrivers mobo nou wel of niet erop gezet?
    er zijn verschillende ac´97 drivers in omloop.
    kijk voor alle zekerheid nog even bij de fabrikant van de chipset op het mobo voor de laatste versie. (niet bij alle merken zit de ac´97 driver opgenomen in de chipsetdrivers, en moet je die apart ophalen!)
  • ik heb sp2 erafgegooit en toen eerst de driver voor de geluidskaart geinstalleerd en daarna weer sp2 erop, nu werkt alles weer.
    waarschijnlijk gingen de drivers van windows en mij gedownloade driver met elkaar overhoop liggen.
    bedankt voor de hulp:)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.