Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Na installatie van XP Pro geen video, multimedia noch ethern

jawtje
2 antwoorden
  • Ik kreeg een schone Dell Optiplex GX260 in handen. Ik heb daar XP Pro op geïnstalleerd en dat leek allemaal normaal goed te gaan.
    Echter als het systeem uiteindelijk voor het eerst opstart komt de boodschap dat het nog automatisch de juiste scherm-instelling zal instellen maar blijkbaar lukt hem dat niet want daarna is de resolutie 640x480 pixels en de kleurkwaliteit laagts (4bits) EN dit is ook niet te veranderen door mij.
    Onder Systeem, apparaatbeheer staan ook bij 'Overige apparaten' drie gele vraagtekens. Voor Ethernet controller, multimedia-audiocontroller en videocontroller (VGA compatibel).
    Het zogenaamd bijwerken van de benodigde software (met ook de installatiedisk nog in het CD station) voor deze controllers/hardware vindt ook nergens juiste drivers!?!?! Die hadden toch al ergens moeten staan?
    Nogmaals, tijdens het installeren leek alles goed te gaan, geen foutboodschappen of iets dergelijks maar blijkbaar zijn (een aantal) systeeminstellingen niet doorgegaan.
    WAT kan ik hier aan doen?
  • Hier de drivers downloaden :

    http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=DU&catid=-1&impid=-1&servicetag=&SystemID=PLX_PNT_P4_GX260&hidos=WW1&hidlang=en&TabIndex=

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.