Vraag & Antwoord

OS Windows

BUMP oud probleem herstart loop

9 antwoorden
  • Best mensen, Zelfs na een complete herinstallatie van windows vervalt mijn computer nog steeds in een eindeloze loop van herstarten als ik hem aanzet. Hij komt dan tot het moederbord logo en start zichzelf weer op. Nu heb ik de optie dat de computer zichzelf steeds opstart na een fout uitgezet in de control panel, maar blijft er natuurlijk wel de fout aanwezig waardoor hij steeds opnieuw opstart. Ik heb even in de eventviewer gekeken (aangezien dat steeds wordt aangeraden) en heb wel in de systemfiles 3 achter elkaar volgende errors gezien, nl: - Dependent Assembly Microsoft.VC80.CRT could not be found and Last Error was The referenced assembly is not installed on your system. - Resolve Partial Assembly failed for Microsoft.VC80.CRT. Reference error message: The referenced assembly is not installed on your system. en -Generate Activation Context failed for H:\Documents and Settings\Thijs Hupkens\Local Settings\Temp\{43801800-cfee-11d2-a41b-006097b55ad3}\RegPermWriter.exe. Reference error message: The operation completed successfully. Nu heb ik denk ik al antwoord gevonden op de tweede 'vraag', maar vooral de derde is voor mij nog een raadsel. Weten jullie hier raad mee? Ik nl. niet!
  • p.s.: hij herstart zichzelf btw nog steeds op ondanks het uitvinken van de de 'herstart na foutmelding'....
  • Herstart ie dan niet tijdens die herinstallatie? Want dan zou ik aan een hardware probleem denken. De voeding bijvoorbeeld.
  • Hij herstartte niet tijdens de herinstallatie. Maar wat vreemd is is dat ie ook pas na een aantal keer (en na de installatie van firefox, avira en nog wat andere programma's) weer in die loop belandde. Ook is het overigens vreemd dat dit probleem 'opeens' zich voordeed zonder, in mijn ogen, logische reden. Ik denk ook dat het een hardware probleem is, heb al de memtest gedaan maar daar lag het niet. Hoe zou ik weten of het aan de voeding ligt? En wat betekenen die error codes nu precies?
  • Ik google dit:: http://social.msdn.microsoft.com/forums/en-US/winforms/thread/ab917520-4019-4234-9c74-13ec00ee85ac/ Hier staan wat links voor jouw probleem.
  • Bedankt Edouard, maar dat heb ik al gedaan. En natuurlijk ook de oplossing geprobeerd die daar stond (zoals ik als zei dacht ik een antwoord te hebben op de 2e error maar bleef vooral de 3e een raadsel...), maar dat mocht niet baten.
  • p.s.: vergeten te melden overigens, de computer start wel op als ik eerst de elektriciteit ervan af haal, de stekker weer er terug in doe en dan opstart...
  • Of dit http://forums.guru3d.com/showthread.php?t=249269 of deze http://gathering.tweakers.net/forum/list_messages/1262590/last Lijkt iets met ATI drivers van doen te hebben, driver opnieuw installeren.
  • hej, ik heb de tips van de 2e link een beetje gevolg en kan voorlopig nog geen error files vinden in de event viewer. Het herstart loop probleem is helaas nog wel aanwezig...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.