Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Mappictogram "Videos" weg

Anoniem
None
7 antwoorden
  • Hallo,

    Ik gebruik Windows Vista Home Premium 32-bits.

    In de map met je naam (de gebruikersmap) staan in Vista alle dingetjes als afbeeldingen, video's etc.

    Die mappen van afbeeldingen, videos etc. hebben allemaal een pictogrammetje dat afbeeld waarvoor de map is. Afbeeldingen heeft als pictogram een blauw/ groen mapje met daarin afbeeldingen. Video's heeft als pictogram een blauw/ groen mapje met daarin een filmrol.

    Bij mij is het: Video's [u:95f759c402][b:95f759c402]had[/b:95f759c402][/u:95f759c402] als pictogram een blauw/ groen mapje met daarin een filmrol.

    Die pictogram is nu alleen bij "Video's" weg. Bij afbeeldingen etc. niet.
    Nu is het zo standaard gele map. Hoe kan ik die andere pictogram terug krijgen.

    De methode: aanpassen –> andere pictorgram etc. helpt niet. Die is er namelijk ook niet.

    Heel de map is opeens in het Engels, het heet niet meer:"Video's", maar "Videos" en het is niet meer "Voorbeelden van video's maar "Sample Video's".

    Alvast bedankt als je een tip geeft.

    Groet,
    Daan
  • Of je het daarmee ook weer in het NL krijgt weet ik niet.
    In ieder geval iets te lezen.

    http://www.howtogeek.com/howto/windows-vista/fix-for-special-folders-reverting-to-default-folder-icon-in-windows-vista/

    http://www.winhelponline.com/blog/fix-desktop-ini-files-in-special-folders-using-desktopinifix/
  • Bedankt!

    Ik kon nergens zoiets op internet vinden. Bedankt dat jij de gouden tip hebt gegeven.
  • [quote:42ac4c6724="Daan Help"]Bedankt dat jij de gouden tip hebt gegeven.[/quote:42ac4c6724]Graag gedaan.
    Ik lees hierin dan ook dat het "probleem" verholpen is.

    Eventueel meld je nog de handeling en/of dat het ook voor NL geschikt is.
  • Alle problemen zijn helemaal verholpen:

    - pictogram is terug;
    - het is weer in het Nederlands.
  • [quote:e123a1b8df="Daan Help"]Alle problemen zijn helemaal verholpen:[/quote:e123a1b8df]Altijd prettig te vernemen, maar als ik toch nog even lastig mag zijn…. 8)
    De handeling/oplossing zelf?
    Ging dat handmatig via [i:e123a1b8df]notepad[/i:e123a1b8df] en de [i:e123a1b8df]desktop.ini[/i:e123a1b8df] bewerken,
    of via die [i:e123a1b8df]DesktopINIFix.zip[/i:e123a1b8df] uit de tweede link,
    of….?
  • Ik heb deze manier gebruikt: http://www.howtogeek.com/howto/windows-vista/fix-for-special-folders-reverting-to-default-folder-icon-in-windows-vista/

    De bovenstaande manier is de manier met het kladblok.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.