Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

MCE, dotnet en Encarta

Anoniem
None
7 antwoorden
  • Een vervelend probleem: sinds enige tijd werkt MCE (Vista Home Premium NL 32-bit) niet meer goed. Zodra TV-online wordt gekozen, loopt het programma vast.
    Na lang zoeken, "gelukkig" hebben meerderen dit probleem ondervonden, is de (voorlopige?) oplossing gevonden: verwijder alle dotnet updates. Dat bleek idd de oplossing te zijn: MCE draait weer als vanouds. Nog eens geprobeerd dotnet 3.5 SP1 te installeren: wederom hetzelfde probleem (dus weer gedeïnstalleerd, en uitgevinkt bij updates).
    Nu bleek echter dat MS-Encarta 2006 niet meer goed werkt. Ik heb het opnieuw geïnstalleerd, waarna dit weer werkte. Echter: nu waren de MCE problemen weer terug. Encarta installeert tijdens de installatie namelijk dotnet 1.1 met het NL-taalpakket (en volgens mij hoeft dat bij Vista helemaal niet: daar zit dotnet 2 toch al ingebakken?).
    Ik zit nu dus in een loop: of MCE werkt of Encarta. Door het MCE-dornet probleem gaan beide niet samen. Toch wel vreemd dat specifiek de MS-producten (Vista, MCE en Encarta) niet lekker samen gaan.
    Wie weet de oplossing? Vista is geheel bijgewerkt met alle updates (inclusief SP2).
  • Inmiddels is Framework 3.5 SP1 uit (bevat ook Framework 2.0 SP2 en Framework 3.0 SP2) en is hier te downloaden. Misschien helpt dit? Hiermee worden immers ook de 'ingebakken' Frameworkversies bijgespijkerd.

    Microsoft geeft aan dat Encarta 2006 wel moet werken met Windows Vista, maar dat er een nieuwere versie beschikbaar is (zie de link). Misschien moet je daar eens naar kijken. Daarnaast zijn inmiddels ook de 2007 en 2008 versie van Encarta verschenen. Misschien is upgraden naar de laatste editie een optie?

    De kans dat Microsoft je wil helpen met dit probleem is overigens erg klein. Encarta is uit de productie gehaald.

    Succes!
    Grt,
  • Hartelijk dank voor je uitgebreide antwoord.
    Maar het probleem is weer dat Vista MCE niet meer (volledig) werkt zodra dit SP1 wordt geïnstalleerd.
    Upgraden naar Encarta 200X is (gedeeltelijk) een optie, maar dat betekent een volledig nieuwe versie kopen die uiteindelijk nauwelijks meer biedt dan de 2006 versie.
  • Oké. Wordt er ook een foutmelding gegeven op het moment dat Media Center vastloopt? En was dit probleem er ook al voor dat u Windows Vista SP2 installeerde?

    Grt,
  • Alleen de algemene foutmelding dat MCE is gestopt (je weet wel: ik zal worden geïnformeerd als er een oplossing gevonden is….).
    Nee: met Vista SP1 was er geen probleem (ook niet met het samengaan met Encarta). Ik weet niet zeker of het probleem direct na installatie van SP2 is opgetreden, of pas na installatie van DotNet 3.5 SP1 (welke laatste dus weer is gedeïnstallerd).
  • Het probleem zit h'm denk ik meer in de combinatie Media Center en Framework. Of treedt het probleem niet op wanneer Encarta gedeïnstalleerd is?

    Ik kan dit probleem alleen nergens herproduceren, ik heb namelijk twee pc's met Vista SP2, Media Center en Framework 3.5 SP1 maar op geen van deze pc's krijg ik een dergelijke foutmelding. Misschien moeten je eens gaan nadenken over een herinstallatie…

    Grt,
  • [quote:27b40f1c15="Joost de Bruijn"]Het probleem zit h'm denk ik meer in de combinatie Media Center en Framework.[/quote:27b40f1c15]
    Ja, dat is juist.
    Nog even voor de volledigheid: Vista is volledig bijgewerkt, echter zonder Dotnet 3.5/3.5 SP1. Nu draait MCE probleemloos. Als dotnet wordt geüpdatet, draait (het on-linegedeelte van) MCE niet meer. Dat geldt ook als andere versies van dotnet worden geïnstalleerd (zoals b.v. gebeurt als MS Encarta wordt geïnstalleerd (die plaatst dotnet 1.1 en het NL language pack daarvan)).

    [quote:27b40f1c15="Joost de Bruijn"]
    Ik kan dit probleem alleen nergens herproduceren, ik heb namelijk twee pc's met Vista SP2, Media Center en Framework 3.5 SP1 maar op geen van deze pc's krijg ik een dergelijke foutmelding.[/quote:27b40f1c15]
    Het reproduceren is natuurlijk altijd één van de moeilijkste zaken. Het probleem komt echter vaker voor, anders had ik ook niet via internet achterhaald dat de MCE problemen dotnet gerelateerd zijn.

    [quote:27b40f1c15="Joost de Bruijn"]Misschien moeten je eens gaan nadenken over een herinstallatie……[/quote:27b40f1c15]
    Ik heb juist een volledig vers systeem geïnstalleerd! En aangezien dit (tot nu toe?) het enige probleem is……
    Ik blijf dus voorlopig nog wel even op zoek naar oplossingen, warbij hulp zeer wordt gewaardeerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.