Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluid "subwoofer" notebook

Berpie
3 antwoorden
  • Hallo,

    Ik heb een probleempje met mijn Medion MD95400 notebook.
    Onlangs heb ik hierop WindowsXp opnieuw geinstalleerd.
    Alle drivers en software van de Medion site gedownload en geinstalleerd.
    Alles werkt perfect behalve het derde luidsprekertje op de onderkant van de notebook. Geloof dat ze dit een "subwoofertje" noemen
    Het probleem is dat hij niet meeloopt via de volume regeling. Hij blijft op een constant volume spelen, ook al demp ik het geluid, waarbij overigens wel de beide luidsprekertjes bovenop uit gaan. Het rare is dat als ik in het Volume Control Panel de "WAVE" demp, dat hij dan wel uit gaat.

    Weet iemand wat het probleem kan zijn?

    Ik kom er zelf niet uit.

    Alvast bedankt voor de reacties!

    Vriendelijke groet,

    Bernard
  • Zou een verkeerde driver kunnen zijn.
  • Hoi Gerben,

    Bedankt voor je reactie.

    Ik heb de driver van de site van Medion gehaald. Zou dus de goede moeten zijn.
    Zal kijken of op de recovery cd nog een andere driver staat.

    Oh ja, alle sugesties zijn welkom!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.