Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

geen geluid na windows 7 installatie

Peter Vooges
2 antwoorden
  • packard bell imeda j9350
    Na installatie windows 7 ontvang ik geen geluid
    Bij apperatenbeheer geen gele uitroepteken.
    Wanneer ik via hardware - geluiden- audioapperaten beheer kijk zie ik een aanvink bij digitale audio (s/PDIF) staan. Bij het afspelen van geluid is er ook een groene balk te zien. Alleen wanneer de koptelefoon aangesloten wordt is er geen geluid!
    Koptelefoon functioneerd 100%

    Iemand een idee hoe dit op te lossen
  • Check eens het volgende.

    Rechts klikken op het icoontje met de luidspreker, helemaal rechtsonderin naast de tijdsaanduiding. Selecteer "Afspeelapparaten". Kijk onder het tabblad "Afspelen".

    Controleer daar eens of je koptelefoon wordt aangegeven met "aangesloten".

    Heb je trouwens wel digitale audio? Als het niet digitaal maar analoog is namelijk, maakt dat nogal een verschil.

    Rechts-klik eens op je apparaat (nog steeds in hetzelfde venster) en kies "Eigenschappen". Kijk onder "Gebruik van apparaat" of hij staat aangegeven als "Dit apparaat gebruiken (inschakelen)". Als dat niet het geval is, probeer dat dan eens te selecteren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.