Vraag & Antwoord

OS Windows

DVD RW verdwenen na installatie Windows 7

19 antwoorden
  • Hallo, Ik heb een ACER 4810T laptop en kreeg een 'gratis' upgrade naar Windows 7 ( Home Premium). Deze heb ik eergister geïnstalleerd. Toen alles was geïnstalleerd wilde ik de cd-rom met Acer driver updates openen. Toen ik dat deed kreeg ik een meldling: u heeft niet de juiste rechten om deze bewerking uit te voeren. Bovenaan het schermpje stond 'schijf formatteren'. Toen ik dat wegklikte en het nog een keer probeerde, was het hele station verdwenen. Op de ACER website is nergens een driver voor deze speler/brander te vinden. Vreemd. Na veel gedoe ben ik er wel achter dat het gaat om de TSSTCorp CDDVDW TS-U 633 A (schijnt Samsung te zijn). Ook vind ik nergens op de site van Samsung een driver voor deze brander/speler. Veel 'gegoogled' en wel ergens een driver gevonden maar die krijg ik niet aan de praat. Iets van een bin.bestand. Ik heb het geprobeerd met Daemon, maar tevergeefs. Heel frusterend. Ik heb altijd iedereen over Vista horen klagen maar gelukkig had ik daar nooit last van. Nu ik Windows 7 probeer, waarvan veel mensen zeggen dat dit besturingssysteem een stuk beter is, begint het gedonder. Ik heb al diverse keren geprobeerd een 'upgrade' van de Windows 7 dvd te doen. Dit neemt veel tijd in beslag maar aan het eind van alles, weer hetzelfde liedje. Geen station te bekennen. Is er iemand die mij verder kan helpen? Alvast reuze bedankt. Ruurd PS Bij nazoeken op het internet veel hetzelfde probleem gevonden maar helaas heb ik geen oplossing kunnen vinden. Ook is er helemaal geen vermelding bij 'appartaatbeheer'.
  • Waarom moet je overigens een driver voor de DVD hebben? Windows 7 herkend die toch probleemloos? Of bedoelde je nadat de drive 'verdwenen' was? Ik heb trouwens ooit iets dergelijks gehad met Vista. Wellicht dat deze tip ook geldt voor Windows 7. http://www.zowerkthet.be/question.aspx?culture=nl&id=1236&view=thread Kijk vooral bij de laatste post. Ik ben het overigens met je eens wat betreft het vergelijk Vista-Windows 7. De laatste heeft ontegenzeggelijk plus punten maar ik ben ook in de drie weken dat ik het gebruik al meer vreemde dingen tegengekomen dan in het afgelopen jaar met Vista. Het gaat hier ook om een (nieuwe) laptop.
  • Beste gerardb Bedankt voor je reactie. Als ik bij 'deze computer' kijk wordt mijn dvd/brander helemaal niet vermeld als station. Ik heb alles in BIOS nu zo ingesteld dat er vanaf de dvd/brander gestart wordt. Dan herkent de computer het station wel bij het opstarten en kan ik iets van een dvd/cd installeren. Zodra ik er dan een nieuwe cdrom of dvd in stop verdwijnt het station weer. Als ik een dvd in de speler stop, dan wordt er niets automatisch opgestart, terwijl ik dat wel allemaal zo heb ingesteld. Ik heb je link gevolgd en inderdaad deze oplossing had ik ook al bekeken. In mijn register komen alle vermeldingen voor maar helaas helemaal niets van lower- of upperfilters. Groet, Ruurd
  • Nee, dat kan kloppen. Dat was bij mij ook het geval! Je moet deze regels dan zelf aanmaken! Zorg er wel voor dat je een backup van je register hebt voor je eraan begint anders is het middel misschien erger dan de kwaal. Edit: ik was iets te snel met mijn reactie! In de tread staat dat je die regels moet verwijderen, terwijl ik mij meen te herinneren dat je ze juist moest aanmaken! Ik zoek nog even verder, wellicht kom ik het artikel tegen die mij soelaas geboden heeft.
  • Sorry, maar hier schiet mijn kennis even tekort. Kan jij mij s.v.p. vertellen hoe ik die regels aan moet maken? Ik moet ze dus later weer verwijderen.......... Bedankt en groet, Ruurd PS. Wat ik vertelde, als ik de laptop opnieuw opstart en ik zorg dat er een schijfje in het station zit, dan zie ik het station dus wel en kan ik het schijfje openen. Op die manier ben ik nu naar eigenschappen gegaan en kon online naar een nieuwe driver zoeken. Ik krijg de melding dat ik die al heb. Ik zie wel de mogelijkheid om het stuurprogramma te verwijderen maar ik vrees dat ik dan nog verder van huis ben.
  • Kennelijk had je het bericht al gelezen voor mijn edit. Dit is wat Microsoft er over zegt: http://support.microsoft.com/kb/314060
  • Ook hier had ik al eens gekeken. Ik moet dus de filters verwijderen en niet aanmaken. Nou, die staan er dus niet, dus er valt ook niets te verwijderen. De Fixtools doet het niet op Windows 7.... Helaas, verder zoeken dus. In ieder geval heel erg bedankt voor alle moeite!!! Groet, Ruurd
  • Ik heb eens op mijn laptop in het register gekeken maar ook daar zijn Lower- en Upper filters te bekennen. Daar zit dus geen oplossing. Ik heb het artikel wat mij destijds geholpen heeft opgezocht, had ik uitgeprint, maar de beschrijving is hier identiek. Heb je al eens in apparaat beheer de installatie van de speler ongedaan gemaakt en de pc opnieuw weer opgestart? Of bedoelde je dit in een van je antwoorden? Dit is meestal het eerste wat ik probeer als een apparaat niet werkt. Heb hier dan ook nog nooit problemen door ondervonden. En je kunt zeggen van Windows 7 wat je wil maar het is een kei in het vinden van drivers. Dus als je dat nog niet gedaan hebt zou ik dit zeker doen.
  • Hallo gerardb, Ik neem aan dat te bedoelt dat in jouw laptop wél de upper en lower fulters staan. Ik heb in mijn pc gechekt ( daar werkt alles perfect) en daar zie ik alleen de lower filters staan. Misschien een domme vraag maar zou ik die daar kunnen kopieëren en dan toevoegen aan de laptop? Of zou dat niets uitmaken? Het is maar een idee. Bedankt en groet, Ruurd
  • Ruurd, Ik heb eens op mijn pc gezocht naar de Upper- en Low filters maar deze staan er bij mij ook niet tussen. Heb je trouwens in apparaatbeheer het stuurprogramma al eens verwijdert en de pc opnieuw opgestart? Of bedoelde je dat met 'dan ben ik misschien nog verder van huis'? Dit is altijd het eerste wat ik probeer in dergelijke gevallen en heb hier nog nooit een probleem mee gehad. Je bent overigens niet de enige met dit probleem. Ik vond onderstaande site, misschien is hier iets te vinden. http://www.google.nl/#hl=nl&ei=P0YBS9fSMsWr4QaD-_T2Cw&sa=X&oi=spell&resnum=0&ct=result&cd=1&ved=0CAgQBSgA&q=TSSTCorp+CD+DVDW+TS-U+633+A&spell=1&fp=8de2ccb2d9eed743 Ik las dat je na veel moeite het merk/type van je speler had achterhaald. Met SIW is dit geen enkel probleem. Je kunt het via onderstaande link downloaden. Als je kiest voor de stand alone versie hoef je niks te installeren. Ook makkelijk voor op je USB stick. http://www.gtopala.com/siw-download.html
  • [quote:fe246562f1="gerardb"]Ruurd, Ik heb eens op mijn pc gezocht naar de Upper- en Low filters maar deze staan er bij mij ook niet tussen. Heb je trouwens in apparaatbeheer het stuurprogramma al eens verwijdert en de pc opnieuw opgestart? Of bedoelde je dat met 'dan ben ik misschien nog verder van huis'? Dit is altijd het eerste wat ik probeer in dergelijke gevallen en heb hier nog nooit een probleem mee gehad. Je bent overigens niet de enige met dit probleem. Ik vond onderstaande site, misschien is hier iets te vinden. http://www.google.nl/#hl=nl&ei=P0YBS9fSMsWr4QaD-_T2Cw&sa=X&oi=spell&resnum=0&ct=result&cd=1&ved=0CAgQBSgA&q=TSSTCorp+CD+DVDW+TS-U+633+A&spell=1&fp=8de2ccb2d9eed743 Ik las dat je na veel moeite het merk/type van je speler had achterhaald. Met SIW is dit geen enkel probleem. Je kunt het via onderstaande link downloaden. Als je kiest voor de stand alone versie hoef je niks te installeren. Ook makkelijk voor op je USB stick. http://www.gtopala.com/siw-download.html[/quote:fe246562f1] Sorry, dubbelpost. Nee, ik bedoelde dat ze bij mij ook niet staan!
  • Bedankt, ik heb het progje geïnstalleerd. Hij ziet het station helemaal niet! Ook in apparaatbeheer komt het station helemaal niet voor. Het gekke is dat als ik boot met de speler/writer als eerste en er van tevoren een dvd in stop, hij wel herkend wordt. Ik kom er nog even niet uit. Maar ik blijf zoeken en als ik een oplossing heb, zal ik die zeker posten. Inderdaad met Google bij alle problemen van anderen gekomen. Helaas geen oplossing. Groet Ruurd
  • Dat SIW het dan niet ziet is wel erg vreemd. Ik neem aan dat je bij de categorie 'Hardware' en vervolgens bij 'Devices' gekeken hebt? Staat er dan in het rijtje geen Dvd- / cd-rom-stations tussen?
  • Nee, vreemd he? Ik snap het ook niet. Het lijkt er op dat de speler/brander helemaal niet herkend wordt. Zou het misschien een idee zijn om de laptop te openen en het draadje van de speler eens te ontkoppelen en dan weer te koppelen? Ik ben geen techneut maar misschien dat Windows dan iets 'nieuws' herkent en iets online zoekt. Zo maar een idee...
  • Inderdaad vreemd. Jouw idee is misschien een optie maar heeft niet direct mijn voorkeur. Ik sleutel graag aan een desktop maar met een laptop ben ik iets voorzichtiger. Als je daar en keertje miskleunt wordt het gelijk zo'n kostbare zaak! Ik probeer steeds met een andere zoekterm in Google nog iets te vinden maar echt veel verder kom ik niet meer. Ik begin nu enigszins boze blikken van uit de keuken te krijgen, moet mee boodschappen doen... vanavond verder.
  • Beste Gerard, Ik wil absoluut niet dat je thuis problemen krijgt hoor. :) Ik blijf ook gewoon verder zoeken en als ik een oplossing gevonden heb, dan plaats ik hem hier. Bedankt voor alle moeite die je gedaan hebt!!! Groet Ruurd
  • Toch blijf ik denken aan een brakke driver; al de bovenste twee opties geprobeerd? Van filebuzz kun je beter wegblijven. http://www.google.nl/search?hl=nl&lr=&ei=wugBS77NKeWfjAf-6MSUCw&sa=X&oi=spell&resnum=0&ct=result&cd=1&ved=0CAgQBSgA&q=TSSTCorp+CD+DVDW+TS-U+633+A&spell=1
  • Oplossing gevonden. Na heel erg veel zoeken op het internet heb ik eindelijk de oplossing gevonden. Ik las op een forum dat iemand gisteravond de oplossing voor mijn laptop had gepost. Bij de Windows 7 dvd zat ook een dvd van Acer. Daarop staat een map drivers. Daar heb ik helemaal niets kunnen vinden, ook niet op de Acer website. De persoon op het forum verwees naar een map Applications. Daarin zit een prog Acer optical drive power management. Dat heb ik geïnstalleerd en zie daar...................mijn station staat er weer keurig en functioneert. Beste Gerard, heel erg bedankt voor het meedenken. Zonder jouw hulp had ik zeker niet echt verder gezocht naar een oplossing. Groet, Ruurd
  • Bedankt voor de oplossing. Ik had hetzelfde probleem met mijn 4810T dat mijn DVD speler elke keer verdween na de upgrade, Probleem is opgelost door de Acer optical drive power te installeren :D Gr Rat2010

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.