Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

geluids probleem in Windows 7

fatman
2 antwoorden
  • Op mijn PC met een K9AGM2 moederbord met Chipset: AMD 690G, ON BOARD AUDIO, Codec Chip Realtek ALC888, Codec type ALC888 van MSI

    Er staat een Dual boot systeem op met XP-prof en Windows 7 Ultimate 64. In XP heb ik een prima geluid in W 7 is het zeer slecht maar plug ik dan stekker in de aansluiting voor de headset is het bijna net zo goed als in XP-prof. Gebruik ik aan de achterkant de hiervoor bedoelde plug is het geluid weer slecht, alle drivers van Realtek heb ik al geprobeerd maar geen resultaat.

    Bij XP gebruik ik Alc888, Versie 5.10.00.5366, DirectX 9.0c, HD audio.
    Bij Win 7 staat er Alc888, Versie 6.0.1.5983, DirectX 11.0, HD audio.
    Dit zou de juiste driver moeten zijn voor W 7, maar niets is minder waar.

    Ik ben hier reeds lang mee bezig en het wil maar niet lukken.
    Weet iemand raad ? :cry:
  • Je zou om mee te beginnen kunnen checken of er iets bruikbaars staat in deze topic http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=204116

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.