Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 7 problemen

None
12 antwoorden
  • Hoi ik hoop dat iemand me kan helpen:
    2 maanden geleden een nieuwe upgrade kit gehaald:
    AMD Athlon II X4 620 (2,6 GHz)
    4gb DDR2 - 800
    M2A74-AM SE C/SI
    ATI RADEON HD4650 1gb.

    Na windows 7 (64bit) erop gezet te hebben, kreeg ik snel bsod's
    Varierend van 1a, 1e en 3e.

    Memtest gedaan, bleek mijn geheugen module kapot, nieuwe gekregen.
    Een week later weer BSOD's bleek uiteindelijk na een test in de winkel moederbord kapot te zijn.
    Nu een paar dagen later windows 7 (32 bit) erop gezet en gister avond weer BSOD:
    Nu wil ik memtest weer draaien, maar hij zegt dat ie niet al het geheugen kan checken. Kan iemand me met deze problemen helpen?
    Heb trouwens een voeding van 400 wat, is dit niet te laag?

    Probleemhandtekening:
    Gebeurtenisnaam van probleem: BlueScreen
    Versie van besturingssysteem: 6.1.7600.2.0.0.256.1
    Landinstelling-id: 1043

    Aanvullende informatie over dit probleem:
    BCCode: 1a
    BCP1: 00041287
    BCP2: C0801FF4
    BCP3: 00000000
    BCP4: 00000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1
  • Wat de BSOD in Windows 7 betreft, zou je deze twee hyperlinks kunnen checken
    http://www.mytechguide.org/2009/08/10/troubleshoot-windows-blue-screen-of-death/
    http://www.mytechguide.org/2009/08/13/common-windows-bsod-error-messages-and-suggested-solution-part-i/
    Wat je 400 Watt voeding betreft. Het aantal Watts alleen, zegt niet zoveel. Dat hangt af van het merk voeding. Ook heb je het merk ATI kaart niet genoemd. ATI/AMD zelf maakt geen videokaarten. Alleen de chipset. Maar als ik bijvoorbeeld een sapphire hd 4650 512mb gddr3 pci-e check, zie ik dat 400 Watt voor één exemplaar wordt aanbevolen. Hiermee wordt dan wel een voeding van een A merk bedoelt. Of jouw voeding van een A merk is, zou je wellicht kunnen beoordelen via deze topic op GoT Welke voeding heb ik nodig? Deel 23.
  • Lijkt misschien een rare vraag… maar heb je ook de eventueel aanwezige extra voedings aansluiting van de videokaart aangesloten op je voeding?
  • ATI RADEON HD4650 1 gb is de videokaart.
    En deze heeft geen extra voedingsaansluiting.

    Ik wacht nog op BSOD om te kijken welke het is
  • Dus een PCI-E kaart gezien het moederbord… Jolo vroeg nog naar het merk.

    Sapphire, Peak…

    :wink:
  • Sorry overheen gelezen MSI
  • Maakt niet uit… kan gebeuren… :wink:

    Heb je deze configuratie alleen nog maar gebruikt met Win7 32/64 bit of heb je 'm hiervoor ook met een ander OS geprobeerd?

    (is mij niet helemaal duidelijk..)
  • JA hiervoor windows xp nergens last van.
    Daarna windows 7 64 bit, toen begonnen de BSOD's
    en nu windows 7 32 bit. en ook hier een BSOD
  • Hmmm… OK

    Windows XP geen last… maar ook bij de hardware zijn nu al wat onderdelen vervangen… ik kan me bijna niet voorstellen dat Win7 de oorzaak was van de hardware fouten, maar ja wie ben ik.

    :wink:

    Welke Catalyst versie gebruik je onder Win7?

    Helaas lijk je niet alleen te staan wat betreft ATI kaarten onder 7, ondanks de nu verkrijgbare 9.11 CCC en drivers, zijn er aardig wat gebruikers die "fouten" melden op de forums van AMD.
    BSOD's en craches met vergelijkbare hardware komen regelmatig naar boven…

    (Zelf ben ik niet zo tevreden met de ATI-Powerplay functie en wat deze lijkt te doen onder Windows 7. In 2D bureaublad functies gaat de GPU core vrij makkelijk in een idle snelheid, wat b.v. traag surfen als resultaat heeft.)

    Maar ja… wie weet "drijf ik hier af" wat betreft het probleem en ligt het probleem misschien inderdaad bij je voeding of moederbord.
  • catalyst is versie 9.11
  • [quote:071a10bf77="huh"]MSI[/quote:071a10bf77] Ik zie op de site van MSI 3 videokaarten van HD4650 1 GB. Maar op zich is MSI wel een goed merk.

    In de topicstart vroeg je nog
    [quote:071a10bf77="huh"]Heb trouwens een voeding van 400 wat, is dit niet te laag? [/quote:071a10bf77] Toen zei ik
    [quote:071a10bf77="jolo"] Wat je 400 Watt voeding betreft. Het aantal Watts alleen, zegt niet zoveel. Dat hangt af van het merk voeding. [/quote:071a10bf77] Heb je dat nog kunnen checken? En die topic op GoT gecheckt over welke voeding je nodig hebt?

    Zou je verder nog de temperaturen, snelheden van de ventilatoren en de voltages van het systeem, kunnen checken via applicatie Speedfan en eventueel posten.
    [quote:071a10bf77="huh"]catalyst is versie 8.671.0.0 2009.1104.959.17837[/quote:071a10bf77] Zover ik kon zien heb je voor de HD4650 in Windows 7 64 bit deze drivers nodig http://game.amd.com/us-en/drivers_catalyst.aspx?p=win7/windows-7-64bit

    Als je een andere driver wilt proberen verwijder deze dan eerst via het Configuratiescherm > Software. En poets dan de driver restjes weg via Driver Sweeper. Had je nog gecheckt of er Windows 7 chipset drivers beschikbaar zijn voor je M2A74-AM SE C/SI moederbord? Zo ja, installeer die dan, voordat je nieuwe video drivers installeert.
    [quote:071a10bf77="huh"]catalyst is versie 9.11[/quote:071a10bf77] Blijkbaar heb je bericht gewijzigd, terwijl ik aan het typen was. Had je dat wel gedaan zoals ik schreef?
  • Sorry dat ik nu pas antwoord.
    Mijn videodrivers zijn allemaal "goed"geupdate.
    OP m'n voeding staat PS-400A Gear. Het blijkt niet de beste voeding te zijn, maar ik vraag me af of daar nou de BSOD's van komen.
    Ik heb trouwens sinds Zaterdag geen BSOD'S meer gehad, onder 64 bit.
    Is het zo dat 64 bit meer vermogen trekt dan 32 bit?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.