Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

XP setup wil niet starten bij het installeren oude pc

None
14 antwoorden
  • Bij het installeren van een oud PC'tje komt de setup van Windows XP Pro UK niet verder dan Setup is starting Windows. Ik heb het geprobeerd met een Windows XP Pro UK SP2 CD en met een Windows XP Pro UK SP3 CD. Beiden zijn gebrande images afkomstig van MSDN AA van m'n studievereniging.

    De SP3 heb ik net gebrand met m'n laptop met Nero 7 Premium (versie 7.11.10.0 (laatste)), brander is een Hitachi LG DVD±RW GMA 4082N, de SP2 CD heb ik al 3 jaar en heeft altijd perfect gewerkt. Al m'n CD's staan in een stalen kantoorkast, en het wordt nooit heel erg warm of koud op m'n kamer, dus ik kan me haast niet voorstellen dat het aan de CD ligt. Ik verdenk eerder de optische drive.

    Zoals je in de links kan zien is de optische drive een Benq DW1655 DVD±RW DL brander, harde schijf is een WD400JB. Die DW1655 heb ik 14-09-2006 bij Salland Automatisering besteld, tegelijk met m'n laptop. Hij heeft daarna ongeveer een jaar goed gewerkt, maar ik gebruikte hem heel weinig. Daarna had hij een probleem, tijdens op het opspinnen kreeg je iedere keer een geluid alsof er iets blokkeerde, dat kreeg je iets van vijf keer en dan gaf dat ding het op. Omdat de garantie al lang vervallen was en dat ding al twee jaar op een plank in m'n kast lag heb ik hem gisteren open geschroefd. Ik kon niet echt een probleem vinden, dus maar weer in elkaar gezet en daarna deed hij het weer.
    Gisteren in Windows (toen Windows nog wel werkte) nog een paar CD's en DVD's met data geopend, ging allemaal perfect, maar misschien dat er nu bij de Windows installatie iets fout gaat.

    De reden dat ik opnieuw wil installeren is dat ik vanochtend per ongeluk CCleaner aan het draaien was terwijl hij bezig was met Microsoft Update, en nu wil die PC niet meer opstarten. Tijdens het opstarten zie je dat balkje lopen in het bootscreen, na een tijdje blijft die hangen en gebeurt er niks meer.

    Ik heb overigens geen verlies van data ofzo, want er stond eigenlijk helemaal niks op, alleen Windows en een paar programmaatjes. Ik gebruikte de PC al een tijdje niet meer, maar ik wilde hem gaan gebruiken voor het rippen van een hele berg CD's. (zie daarvoor ook dit topic)
  • installatieproblemen met xp liggen vrijwel altijd aan de hardware.
    vraag niet waarom, is een ervaringsfeit.
    haal een van de twee geheugenreepjes eruit, en zorg dat er geen apparaten zijn aangekoppeld, en gebruik liefst een ps2 (rond stekertje) keyboard en dito muis.
    als de hd op zich goed is (kan je testen met een diagnoseprogje van wd op floppy), behoort het dan te lukken, mits de cd correct is (wat je snel kan testen op een andere pc; als die daar wel aanslaat, is die ok)
  • [quote:e6fecc747c="derkdejong"]installatieproblemen met xp liggen vrijwel altijd aan de hardware.
    [/quote:e6fecc747c]

    Batterij van de CMOS leeg?
  • Neem aan van niet, BIOS instellingen zijn gewoon behouden gebleven, ondanks dat hij iets van een half jaar niet aan netspanning had gehangen.

    Floppydrive had ik in BIOS uitgeschakeld, want die leek niet te werken. Toetsenbord is al een PS/2 model, muis is een Logitech USB OEM muisje, een echte PS/2 muis heb ik niet liggen hier, maar ik heb wel van die converters liggen voor USB naar PS/2 voor de muis.

    Ik verdenk eerlijk gezegd nog steeds de optische drive, maar weet niet echt wat ik daar mee kan doen. Ik heb geen andere optische drives, alleen die in m'n laptop ingebouwd zit, maar het spreekt voor zich dat ik daar in dit geval niks aan heb.
  • haal, zoals gezegd, een reepje geheugen eruit en koppel externe apparaten af.
    zet de bios eens op defaultwaarden.
    omdat de setup wel opstart, maar op een gegeven moment niet doorgaat, is verdenking van je optische drive vooralsnog ongegrond.
  • Probeer toch een echte PS2 muis te vinden!
  • Is het zo'n ramp om een USB muis te hebben dan, ik heb tot nu toe iedere keer Windows XP geïnstalleerd met een USB muis, ook op die PC, nooit problemen gehad.
  • nee, het hoeft niet persé, mits de usb in de bios staat ingesteld op legacy.
  • [quote:cf54881206="kid jansen"]setup van Windows XP Pro UK niet verder dan Setup is starting Windows[/quote:cf54881206] Had je op de site van Microsoft artikel 310760 al gecheckt? Windows XP Does Not Respond at "Setup Is Starting Windows XP" Message.
  • Nee sorry, niet heel erg ouwe rot waardig, maar ik had niet echt de moeite genomen om te zoeken. Ik moest weg en ik was laat, dus ik dacht ik maak nog even snel een topic, misschien dat er vanavond dan wat oplossingen zijn.

    Maar even een update, vraag me niet waarom, maar toen ik net de PC aan deed, startte hij gewoon door. Dit was dus met de installatie die er al op stond.

    Ik had de floppykabel even helemaal uit de PC verwijderd, omdat die floppy dus een foutmelding gaf bij het opstarten. Ik had hem al uitgeschakeld in BIOS, maar nu toch ook maar even de kabel helemaal los gehaald.

    Verder de ATA kabel los gehaald van de harddisk en de optische drive, en vervolgens opnieuw ingeplugd en gekeken of ze ook echt goed er in zaten, en ook even gekeken of alle molex stekkertjes goed zaten.

    Vervolgens deed ik de PC aan, met alleen maar een netstekker, een beeldscherm op VGA en een PS/2 toetsenbord ingeplugd, en toen startte hij dus gewoon goed op.

    Ik hoop dat dit zo blijft, en ik dank jullie allen voor jullie tijd, mocht het zo zijn dat het probleem toch niet verholpen blijkt te zijn, dan laat ik dat nog weten.

    [b:928fa79646]EDIT:[/b:928fa79646] vergeten te vermelden, ik had ook één van de twee 256MB PC133 SDRAM bankjes verwijderd, ik ga nu kijken of ik ook met die tweede erbij nog goed op kan starten.

    [b:928fa79646]EDIT2:[/b:928fa79646] tweede bankje erbij, zet PC aan, PC gaat hevig lopen piepen (letterlijk). Haal bankje er weer uit, veeg hem beetje schoon aan m'n shirt, stop hem er weer in, zet PC aan, kom ik in BIOS, alle instellingen gereset (batterij dus toch leeg?). Even gezegd dat hij niet naar een floppy moet gaan zoeken (die is immers nog steeds niet aangesloten) en ook de floppy uit de bootsequence verwijderd, instellingen opgeslagen. Vervolgens start de PC gewoon goed door en alles lijkt gewoon te werken. Ik snap het allemaal niet helemaal meer…

    [b:928fa79646]EDIT3:[/b:928fa79646] nu ook op m'n 3COM GSU05 switch aangesloten, alles werkt nog steeds, nu aan het kijken of er nog nieuwe updates zijn
  • Corrupte verbindingen enzo….

    Moderne bios laat meestal maar 1 keer een herstart na een hardware fout toe, daarna word je bij het opnieuw opstarten automatisch doogestuurd naar de bios en soms krijg je nog de keuze voor "continue" of kun je terug keren naar je oude bios instellingen door te kiezen voor "exit and dont save"
    Is iig niet helemaal raar gedrag, mijn p4 zegt steevast na een hardware fout "overclocking failed!" F1 for setup enz enz
  • Dus de CMOS batterij is niet leeg? misschien had ik het bankje niet goed genoeg aangedrukt, had er wel op gelet, en leek ook goed te zitten, maar zou kunnen.
  • Als je batterijtje leeg is merk je dat doorgaans als eerste aan de klok die niet meer gelijkloopt, dus je zet je pc 1 uur uit en daarna opstarten en de bios klok loopt 1 uur achter.

    let wel; windows heeft automatische tijdssync sinds winXP en als je bb kabel inet hebt merk je daar vaak niets van omdat windows bij het opstarten meteen naar de tijdserver gaat en synct.
    Je moet dus als je het zeker wilt weten even je bios ingaan en die tijd/datum controlleren na een nacht stilstand.
  • Batterij is niet leeg (waarschijnlijk kwam het gewoon doordat ik de configuratie had aangepast), maar de BenQ DW1655 is wel weer stuk

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.