Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Programma werkt niet meer ondanks herinstallatie

jolo
10 antwoorden
  • Hallo,

    Hier ben ik nogmaals met een probleem. Ik maak in het dagelijks leven veel gebruik van het programma The Filmmachine. Om de 1 of andere vage reden doet deze het niet meer. Ik start het programma op, en vervolgens komt er een microsoft melding dat het programma niet meer werkt en dat het programma wordt afgesloten.

    Ik heb vervolgens het programme gedeïnstalleerd, en vervolgens in het configuratiescherm het programma verwijdert. Heb the filmmachine opnieuw gedownload, geïnstalleerd en weer deed ie het niet. Ook heb ik gezocht naar register sleutels, maar deze ontbraken van het programma. Strange??

    So , wie kan mij verder helpen?:D
  • wat bedoel je met: heb het gedeïnstalleerd en vervolgens in configuratiescherm verwijderd?
  • Dan klik je bij Programma's, op Een programma verwijderen, en zoek je The Filmmachine op, in de lijst.
  • Je kan eerst weer installeren en dan deïnstalleren met Revo Uninstaller (onderste methode Gevorderd gebruiken, wachten tot de balkjes vollopen, alles verwijderen wat je ziet). Misschien dat Revo wél sleutels verwijdert.
  • [quote:0b93458339="benbullo"]the filmmachine [/quote:0b93458339] Had je wellicht een bèta versie gedownload? Wellicht kun je dan beter The FilmMachine 1.6.1 downloaden. Zodat je de checksum daarvan kunt controleren. Welke Windows versie en Service Pack draai je?
  • Ik weet niet welk windows os je hebt (vista/xp/7).. Maar in de documents and settings map/gebruikersnaam (of users/gebruikersnaam).. staat een verborgen map application data. Daar worden vaak voor programma's hun instellingen opgeslagen.

    Je moet deze map van je programma ook verwijderen. Daarna nog eens proberen opnieuw te installeren


    dus bijvoorbeeld in vista zou er map kunnen zijn : c:\users\*gebruikersnaam*\the filmmachine

    de map the filmmachine moet je dan verwijderen

    Succes!
  • [quote:c02252099e="blackhawkdesign"]Ik weet niet welk windows os je hebt (vista/xp/7).. Maar in de documents and settings map/gebruikersnaam (of users/gebruikersnaam).. staat een verborgen map application data. Daar worden vaak voor programma's hun instellingen opgeslagen.

    Je moet deze map van je programma ook verwijderen. Daarna nog eens proberen opnieuw te installeren


    dus bijvoorbeeld in vista zou er map kunnen zijn : c:\users\*gebruikersnaam*\the filmmachine

    de map the filmmachine moet je dan verwijderen

    Succes![/quote:c02252099e]

    En zo ook daar staat de filmmachine er niet tussen! Beetje strange..

    [quote:c02252099e="jolo"]Had je wellicht een bèta versie gedownload? Wellicht kun je dan beter The FilmMachine 1.6.1 downloaden. Zodat je de checksum daarvan kunt controleren. Welke Windows versie en Service Pack draai je?[/quote:c02252099e]

    Ik heb niet de beta versie gebruikt. Ik heb de 1.6.1 versie gedownload. Ik gebruik vista, en heb SP 1. Ik moest onlangs SP 2 instaleren, maar nadat ik deze heb geïnstalleerd wilde de laptop niet meer opstarten, dus heb ik systeemherstel gedaan;)

    Ik ga nu het idee van Tirm ff proberen. Thanks!
  • Werkt nog steeds niet!:(
  • Probeer dit eens….
    http://www.videohelp.com/tools/The_FilmMachine
    [quote:7d51669cb2]After several attempts, I finally right clicked on the shortcut, and selected 'run as administrator' And that seemed to do the trick.[/quote:7d51669cb2]
  • Hmm nee werkt ook niet. Ik heb mijn laptop al als administrator uitgevoerd zodat ik niet bij elk programma 'run as administrator' hoef aan te klikken.

    Ik ben nu bezig met update van windows vista service pack 2, maybe is dan het probleem verholpen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.