Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Kan geen Windows meer installeren. Noch 98se, W2000, XP.

jawtje
6 antwoorden
  • Ik had een werkende computer (Clevo LP200ST) met een Win2000 versie en wil die herinstalleren met XP Pro.

    Ik heb de gehele harde schijf opnieuw geformatteerd (Fat32) en probeerde van de XP CD te starten.
    Ik krijg dan boodschappen:
    Boot CD-ROM Type: No Emulation Booting
    INITIALIZING BOOT CD-ROM – (in rood flikkering) MATSHITA CR-
    CDBOOT: Cannot Boot from CD – Code: 1

    Mijn (Matshita) CD-ROM station wordt dus blijkbaar nu nog niet herkend. Ik denk dat is eventueel na de installatie wel te verhelpen als het al niet automatisch goed komt.
    Dus daarom met een bootdiskette (W98se) opgestart en die kan wel lezen van het CD-station, dus naar map “I386” gegaan en WINNT gestart. Dat begint goed met bestanden naar de harde schijf te kopiëren maar komt na een tijdje in een ‘hang’ terecht, lijkt het.
    Toen maar de gehele I386-map van de CD gekopieerd naar C: en van daaruit WINNT gestart, na eerst een Smartdrive te hebben aangemaakt.
    Dat lijkt soepeler te verlopen. Kan echter een aantal files niet kopiëren, wat voor mij een nieuw fenomeen was, want heb al diverse installaties van deze CD gedaan.
    Te weten cyclad-z.inf en cyclom-y.inf; later ook niet utopia~1/2/3/4.wav en weer later ook niet sv-262e1/3/4.png
    Toch maar doorgegaan met installeren ‘op hoop van zegen’.

    XP lijkt netjes geïnstalleerd te zijn. Wat extra software er op gezet zelfs via dowloaden met Explorer, maar dat geeft (uiteindelijk) onoverkomenlijke problemen. Blijft hangen of stopt in zijn Update procedure, Genuine informatie check, etc, etc.
    N.B. Alles is legaal!
    Kortom niets meer mee aan te vangen.

    Toen maar eens geprobeerd er W98se op te zetten. Dezelfde of andere problemen.
    Wat opviel is dat er geen problemen waren met booten van de CD. Maar nadat alle bestanden gekopieerd waren liep de installatie stuk op ‘General Protection failures’ in setupx.dll door W98setup en blauwe STOP-schermen.

    Dan maar naar W2000 installatie uitgeweken. Ook hier weer aanvankelijk de boodschap “No emulation booting” maar kom dan toch wel verder.
    Uiteindelijk ook hier weer allerlei bestanden niet te kopiëren en eindigend in blauwe ”STOP”-schermen.

    Iemand een idee wat hier mis is/gaat?

    Betreffende Installatie-CDs zijn al vele malen probleemloos gebruikt. Op deze aanvankelijk werkende hardware (Clevo LP200ST) met W2000, gaat NU alles mis.
    Hoe kom ik nog verder?
  • ik heb vroeger het wel eens gedaan met een boot floppy .
    daar staat ook meteen autoexe.bat op en mscdex op

    http://bootdisk.com/
  • [quote:d9032330bb="bsa100"]ik heb vroeger het wel eens gedaan met een boot floppy .
    daar staat ook meteen autoexe.bat op en mscdex op
    [/quote:d9032330bb]
    Wat bedoel je hiermee? Zoals ik meldde heb ik ook via bootdiskettes (moeten) beginnen om soms uberhaupt vooruit te kunnen.
  • Ik zou de computer hardware maar eens gaan testen. Wanneer je CD-rom de schijven kan lezen dan is die mogelijk in orde maar dan maakt je moederbord er soep van. Geheugen zou je kunnen testen met Memtest. Op mijn vroegere werk gebruikte ik PCcheck om de hardware te testen.
  • wel eraan gedacht:
    - bios batterij een minuutje uitgenomen
    - koppel alle apparaten af van de pc
    - vervang evt usb-tobo en -muis door (even geleende) ps2 dingen
    - niet meer dan 1 reepje geheugen erin
    - pci-kaarten anders dan video- en netwerkkaart uitnemen.

    lukt het dan nog niet dan is waarschijnlijk de harde schijf de schuldige.
  • [quote:a170d6d6b8="Hans.Vosman"]maar dan maakt je moederbord er soep van. Geheugen zou je kunnen testen met Memtest.[/quote:a170d6d6b8]
    Dank je. Ik ben begonnen met Memtest er op los te laten en vrij snel schoot alles in het rood tijdens 'moving inversions'. Dus er moest iets loos zijn.
    Kast maar weer open geschroefd en één voor één de broodjes in zowel de ene als de andere connector getest, maar dat leek allemaal OK. Toen maar weer eens allebei en nu geen problemen meer.
    Toch maar oppassen met deze geheugenbroodjes?? Ik denk dat dat mee zal vallen. Ik verwacht nu dat ik eerder toen ik het CD-station wisselde voor een DVD-station het memory (of moederboard) teveel heb beroerd en dat daardoor slechte contacten ontstonden. Het kan natuurlijk zijn dat er toch iets met het moederbord of memory-connectors aan de hand is, maar voorlopig blijf ik nog maar optimistisch hoewel alert.
    En nu maar weer een paar uur aan de slag om XP opnieuw te installeren. N.B. Die kopieer-problemen zullen wel blijvend zijn denk ik, maar daarvan verwacht ik niet veel problemen later.

    Nogmaals bedankt voor de hint.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.