Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 7 start niet in Normale modus.

Rempejek
2 antwoorden
  • Hallo,

    Ik zit sinds vandaag met een flink probleem. In juni '09 heb ik een Sony VAIO VGN-FW21Z notebook aangeschaft, waar destijds nog Vista op zat. In oktober/november heb ik deze ge-upgraded naar een Windows 7 middels een upgrade die ik goedkoop via Sony kreeg (in een bepaalde periode Vista-notebook gekocht, blabla). Hoewel ik sindsdien wel eens wat eigenaardigheden heb opgemerkt, heb ik nooit echt grote problemen gehad met 7. Tot vandaag. De gehele dag heeft mijn notebook opengestaan, tot een uurtje of zes. Ik heb 's ochtends nog een Windows update uitgevoerd. Enfin, ik schakel hem uit, waarna ik om een uurtje of tien hem weer opstart om voor de studie aan de slag te gaan. Helaas, na het inloggen krijg ik een zwart scherm waarop mijn cursor wel zichtbaar is. De cursor is ook te bewegen, maar linkermuisknop, rechtermuisknop en ctrl+alt+delete werken niet. Hij kan niks meer Dat was zo'n moment waarop je je notebook door het raam zou willen gooien.

    Dat laatste niet gedaan gelukkig. Maar ik zal even op een rijtje zetten wat ik naar aanleiding van artikelen die ik al op internet gevonden heb, heb gedaan:
    - Opgestart in Veilige Modus. Dit werkt wel, maar is natuurlijk niet wat ik wil. Geeft wel de mogelijkheid taken uit te voeren en wanhopige vragen te posten op het CI forum.
    - Systeemherstel gedaan. Ik dacht dat het misschien te maken kon hebben met de uitgevoerde update, en ben zodoende naar een systeempunt van gisteren gegaan. Dit leverde niks op, nog steeds een zwart scherm in normale modus.
    - Ook systeemherstel naar oudere punten werkte niet.
    - Opgestart vanaf de Windows 7 dvd. Herstel uitgevoerd, gezocht naar opstartproblemen, gezocht naar fouten in het geheugen; niks heeft geholpen.
    - Via opdrachtprompt MSCONFIG naar de opstartinstellingen, daar vervolgens alle programma's die zouden moeten opstarten bij het opstarten van OS uitgeschakeld. Dit leverde ook geen resultaat op.

    Conclusie: mijn OS werkt niet zoals ik zou willen. Hier nog even kort wat gegevens van mijn Sony:

    Intel Core 2 Duo CPU T9400 2,53 Ghz
    4 Gb Ram
    500 Gb Hdd
    Hangt sinds een maand een Samsung externe hdd van 1,5 tb aan.

    Misschien een wat lang verhaal, maar ik ben nu eenmaal (helaas) van de uitgebreidere berichten. Heeft iemand een idee hoe dit te verhelpen? Is het een bekend probleem? Heeft het te maken met drivers, updates oid?

    Bij voorbaat dank!
  • eerste gedachten:
    - hangt er soms een usbstickje aan?
    - gaat het wel als je die externe disk uitplugt?
    - bios al gereset naar defaults?
    - in veilige modus ook een complete viruscheck gedaan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.