Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

na installatie windows 7 geen geluid

collin
3 antwoorden
  • Na het installeren van windows 7 heb ik dus geen geluid

    bij apperatenbeheer staat een gele uitroepteken high definition drivers.

    Wat heb ik al geprobeerd:
    hardware verwijderd en opnieuw laten zoeken
    stuurprogramma's laten bijwerken
    internet gezocht
    http://www.realtek.com.tw/
    Op de site van medion kan ik de drivers niet vinden
    s/n 19562010001433

    iemand een idee
  • [quote:dafe7c0ae3="collin"]Na het installeren van windows 7 heb ik dus geen geluid (..) Op de site van medion kan ik de drivers niet vinden s/n 19562010001433 [/quote:dafe7c0ae3] Had je wel op http://www1.medion.de/downloads/?lang=uk behalve het nummer ook de s/n in die MED S/N getypt of geplakt? Als ik dat doe, zie ik deze drivers

    HD Audio Driver P 8610/E 8410

    Win 7 32bit/Win 7 64bit/Win Vista 32bit/Win Vista 64bit/Win XP 32bit

    22.10.2009 - Version: 1.00.00.55

    Een andere mogelijkheid zou kunnen zijn. Windows Update (optionele/optional)
  • sorry voor de laate reactie

    Ik heb gekeken en ged/l echter dit zijn nvidea drivers en ik heb realteak drivers

    updat helpt niet!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.