Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

BUG ??? IN WINDOWS 7!

Anoniem
Pceetje
5 antwoorden
  • Ik werk veel met Train Simulator van Microsoft. Bij installaties van nieuwe routes zit er, meestal, een instal.bat bij. Hiermee copieëer je files van standaard routes naar de nieuwe route. Deze instal.bat maakt gebruik van Xcopy. Hier gaat iets fout in Windows 7 (ultimate x64).
    In het cmd venster wordt bij iedere gecopieëerde file gemeld dat er x file is gecopieëerd! Maar dat gebeurt nu juist NIET, althans niet altijd!
    Train Sim. is niet op C geïnstalleerd. Dat kan de oorzaak dus niet zijn.
    Ik heb admin. rechten.
    Ik heb dit probleem opgelost door de Virtueele XP te installeren.
    De bewuste files plaats ik op een USB sticky en koppel dit aan Virt. XP.
    Hier werkt alles wel normaal, logisch.
    Mijn conclusie: Xcpoy werkt niet naar behoren in Windows 7.
    Ik heb getracht dit aan Bill te melden maar tot op heden, 4 weken later, geen enkele reactie. Waarschijnlijk niet belangrijk genoeg.
    Heeft iemand, deze fout, ook al ondervonden of weet iemand hier misschien een (betere) oplossing voor?
    Bij voorbaat alvast dank voor een reactie
  • Faceslap, Billy werkt er toch niet meer?

    OT:
    Op install.bat rechtermuisknop>eigenschappen>compitabiliteit>Windows XP>Ok

    Je probleem is dan opgelost. Yeuy!
  • [quote:f525d7a563="Smurrie"]Faceslap, Billy werkt er toch niet meer?

    OT:
    Op install.bat rechtermuisknop>eigenschappen>compitabiliteit>Windows XP>Ok

    Je probleem is dan opgelost. Yeuy![/quote:f525d7a563]
    Tot mijn verbazing heb ik dit nog niet gedaan! Stom, wel bij Train Sim zelf maar de bat file nu net niet. Ik ga het uittesten! Ik meld het hier als dit de oplossing is.
    Bedankt voor de tip.
  • [quote:0ff3329df1="Smurrie"]Faceslap[/quote:0ff3329df1]

    dat noemen ze een facepalm :)

    Just to correct you~
  • [quote:63e7af171a="Guillaumpie"][quote:63e7af171a="Smurrie"]Faceslap, Billy werkt er toch niet meer?

    OT:
    Op install.bat rechtermuisknop>eigenschappen>compitabiliteit>Windows XP>Ok

    Je probleem is dan opgelost. Yeuy![/quote:63e7af171a]
    Tot mijn verbazing heb ik dit nog niet gedaan! Stom, wel bij Train Sim zelf maar de bat file nu net niet. Ik ga het uittesten! Ik meld het hier als dit de oplossing is.
    Bedankt voor de tip.[/quote:63e7af171a] Het heeft even geduurd maar hier mijn bevindingen. Heb compitabiliteit met Windows XP ingeschakeld en, zoals het nu lijkt, werkt Xcopy foutloos. Bedankt voor je oplossing

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.