Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

"Verkeerde" ico's in "Systeemvakpictogrammen

lion
6 antwoorden
  • Ik waag er toch maar een apart draadje aan; wie weet of er iets uitkomt waar ik nog niet aan gedacht heb:

    Betreft de pictogrammen in het Conf. scherm onderdeel "Systeemvakpictogrammen" in Win7. In mijn geval Win7 Pro.
    Zie ook mijn reactie in dit draadje.
    Voor zover het "geladen toepassingen" betreft, wordt een correct pictogram weergegeven. Echter de "niet actieve toepssingen" krijgen vaak een onjuist pictogram toebedeeld. Zo krijgt Windows Live Mail b.v. een luidsprekertje, krijgt Java Platform een vlaggetje (van Onderhoudscentrum). Als die toepassing wordt geopend tijdens de actuele Windows sessie wordt het onjuiste pictogram vervangen door de juiste, maar bij een volgende start is Windows opnieuw de weg kwijt.
    Waardeloos! :cry:

    Zet ik een image terug van het moment waarop "alles nog goed was", dan gaat het een tijdje goed, maar op een bepaald moment is dat feest weer voorbij….. :evil:

    Vreemd is ook dat sommige toepassingen welke incidenteel gebruikt zijn, in dat instelvenster blijven staan, terwijl andere plotseling weer verdwenen zijn.

    Verwijderen van IconCache.db (wil ook nog wel eens helpen) lost niets op.
    Het lijkt me stug dat dit zich alleen op mijn systeem manifesteert, want op een systeem met Win7 Home Premium van een familielid tref ik deze gekkigheid ook aan.
    Elke vernieuwing is nog geen verbetering, zeker niet bij Microsoft!!

    Als iemand suggesties heeft om dit goed te krijgen, dan hoor ik ze graag!!
  • [quote:bd04706492="lion"]Zet ik een image terug van het moment waarop "alles nog goed was", dan gaat het een tijdje goed, maar op een bepaald moment is dat feest weer voorbij[/quote:bd04706492] Zou dat gebeurd kunnen zijn nadat je iets geïnstalleerd had, dat niet compatibel is met Windows 7. Althans volgens Windows 7 Compatibility Center.
    [quote:bd04706492="lion"]Voor zover het "geladen toepassingen" betreft, wordt een correct pictogram weergegeven. Echter de "niet actieve toepssingen" krijgen vaak een onjuist pictogram toebedeeld. [/quote:bd04706492] Mijn Windows 7 installatie is Engelstalig. Bedoel je wellicht de "hidden icons"? Op die plek zie je een pijltje omhoog. Als ik daarop klik zie ik die "hidden icons" Zover ik kan zien lijken de iconen te kloppen. En kan er worden geklikt op "Customize", waar het één en ander over die iconen kan worden geconfigureerd. Bij mij staat alles nog op de default instellingen.

    Zou je er eventueel afbeeldingen over kunnen posten?
  • Nee, blijkbaar niet helemaal duidelijk overgekomen…. :(

    Waar ik op doel zijn NIET de pictogrammen in de systray (die "kloppen" over het algemeen), maar de pictogrammen in het conf. scherm onderdeel "[b:f67c0d0a30]Systeemvakpictogrammen[/b:f67c0d0a30]".
    Daar staan met regelmaat bij toepassingen [u:f67c0d0a30]welke tijdens de huidige Windows sessie nog niet gebruikt zijn[/u:f67c0d0a30] onjuiste pictogrammen.
    Een aardig voorbeeldje is WIndows Live Mail.
    Na een Windows start staat hier (b.v.) het luidsprekertje van volumecontrol. Dat dat luidsprekertje ook al (correct!) vermeld staat bij "Volume" maakt Windows blijkbaar niet uit…..
    Op het moment dat ik Windows Live Mail opstart, verschijnt het correcte ico'tje in de systray en……: maakt het foutieve pictogram (in "Systeemvakpictogrammen";) direct plaats voor het juiste pictogram (van Windows Live Mail).
    Vreemd is ook dat er een tijdje terug ook het item Windows Update in aangetroffen kon worden, maar dat deze inmiddels is verdwenen. Totdat er weer een Windows Update sessie volgt….

    Geen touw aan vast te knopen! Maar zoals ik al aangaf: soortgelijk gedrag zie ik ook op een Win7 Home Premium systeem van een familielid….
  • Wellicht heb ik het verkeerd begrepen. Je bedoelt dus het Configuratiecentrum. In het Engels Control Panel. Als ik Small icons selecteer, dan zie ik het enige wat er op lijkt: Notification Area Icons. Als ik daarop klik zie ik weer hetzelfde scherm, als uit mijn vorig bericht na het klikken op "Customize". Wellicht kun je dan toch beter afbeeldingen posten.
  • [quote:8f15288f15="jolo"]Notification Area Icons. Als ik daarop klik zie ik weer hetzelfde scherm, als uit mijn vorig bericht na het klikken op "Customize". Wellicht kun je dan toch beter afbeeldingen posten.[/quote:8f15288f15]

    Klopt! Maar in jouw geval schijnt daar niets bijzonders aan de hand te zijn, anders was het je zeker opgevallen.
    Afbeeldingen toervoegen heeft m.i. weinig nut omdat de situatie nogal eens verandert. In een nutshell:
    - Toepassingen welke met het opstarten van Windows geactiveerd worden geven geen bijzonderheden. Hier staan de juiste picto's in "Systeemvakpictogrammen" (Notification Area Icons, ofwel systray icons). Nou zijn er ook bepaalde toepassingen welke pas geactiveerd worden door een actie van de gebruiker, zoals Windows Live Mail openen, een memorystick in de USB poort steken, etc.
    En bij laatstgenoemde staan met regelmaat in "Systeemvakpictogrammen" onjuiste ico's. Zoals het eerder genoemde luidsprekerje (of vlaggetje) bij Windows Live Mail.
    Deze situatie wordt pas rechtgezet nadat de bijbehorende toepassing geactiveerd is.

    En vervolgens is Windows na een volgende start weer vergeten welke ico er nou eigenlijk bij hoorde…. :cry:

    Van mij had men de situatie zoals-ie in XP was (compleet met de instellingen), dus geen apart conf.scherm onderdeel, zo mogen laten. Ook daar kon je met een klik op de pijl verborgen picto's naar voren halen.
  • [quote:7ec6c4e3b6="lion"]Notification Area Icons [/quote:7ec6c4e3b6] Daarover heeft Microsoft de volgende informatie http://msdn.microsoft.com/en-us/library/aa511448.aspx#icons waar wellicht iets bruikbaars in staat. Verder vond ik op het Engelstalige Windows SevenForums, wellicht een bruikbare thread Windows 7 - Notification area - wrong icons.


    Verder zijn er natuurlijk dingen anders dan in XP. Dat hoort er nu eenmaal bij nieuwe Windows versies. Anders had je nu nog steeds Windows 95 op je PC. Het zal wel een kwestie zijn, van aan de nieuwe opties wennen. Als dat is gebeurt, dan wil je waarschijnlijk niet meer terug naar Windows XP.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.