Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Automatisch afspelen

Rosturp
14 antwoorden
  • Toen ik voorheen mijn digitale camera aansloot op de laptop (Vista), kreeg ik een 'Automatisch afspelen' venster met oa. de optie "Bestanden/foto's kopieren naar map". Als ik deze optie koos, kon ik mbv een wizard de foto's een naam geven, kopieren naar (bijv) \afbeeldingen\mapnaam etc etc.

    Sinds kort is het venster Automatisch Afspelen er nog wel als ik de camera aansluit, maar de optie om de fotobestanden naar de harde schijf te kopieren. Hij ziet dus nog wel dat er bestanden zijn, maar op een of andere manier interpreteert hij dit (in dit stadium) niet als fotobestanden.
    Ik kan wel kiezen naar 'gewoon' 'Map openen en bestanden weergeven', maar dus niet meer echt 'fotos importeren'.

    Ik heb ook zitten zoeken in het artikel wat deze week in de nieuwsbrief stond (http://computertotaal.nl/article/20876/helpdesk-automatisch-afspelen-kwijt.html), maar ook hier vond ik het antwoord niet. Via Start > typen "Automatisch Afspelen" kom ik dus (volgens mij) niet bij de betreffende instelling.
  • Misschien het volgende:
    [quote:459b36a623="Ramesh Srinivasan, Microsoft MVP"]Run those commands from an "elevated" Command Prompt. Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". Try executing the commands which David posted.[/quote:459b36a623]
  • Nope, dat is het ook niet. Heb alle strings (heet dat zo?) ingetypt in een elevated cmd.exe, maar ook dat helpt niet. Verder de opties in de rest van het topic helpen ook niet.

    Heb even verder zitten klikken in de verschillende links (van Microsoft) in dat topic, en ben er nu achter dat vanuit het programma Windows Fotogalerie importeren wel lukt. Ik krijg dan wél het scherm waarbij ik de foto's een label kan weergeven.

    Op een of andere manier ziet windows dus niet dát ik een fotocamera aansluit en dat hij de bestanden moet IMPORTEREN. Hij ziet ook niet echt een digitale camera als ik hem aansluit in Windows Fotogalerie, maar wel een verwisselbare schijf. Ligt het daaraan?
  • [quote:c478419122="derkdejong"]wellicht even de usb-poorten opnieuw installeren, dat helpt doorgaans:[/quote:c478419122]
  • Nope, dat helpt helaas ook niet…

    Alles lijkt wel goed te gaan en hij installeert ook alle USB poorten weer na de herstart, maar het maakt verder geen verschil
  • Heb je deze Microsoft AutoPlay Repair Wizard al geprobeerd?
  • TS heeft Vista.
    Werkt de wizard daar ook bij?

    [quote:7385d5225c="Autoplay Repair Wizard"]Supported Operating Systems: Windows Server 2003; Windows XP[/quote:7385d5225c]
    PS
    Total Commander zegt dat de downloads van beide locaties identiek zijn.
  • Wanneer ik het programma uitvoer en de betreffende drive selecteer om te laten 'maken', krijg ik een foutmelding dat het programma niet meer werkt, en afgesloten moet worden (standaard Vista foutmelding).
    Het tweede programma wat er gepost is is inderdaad hetzelfde programma.

    Ik heb het idee dat het probleem in de camera zit, want als ik mijn telefoon (windows mobile) op dezelfde manier aansluit, detecteert ie wel foto's.
    Overigens detecteert ie ook geen foto's als ik het geheugenkaartje van de fotocamera in de computer steek, dus dat zou mijn vermoeden dan weer tegenspreken….
  • Dan heb ik me in dat programma van Microsoft vergist.

    Verder werd er voor een vergelijkbaar probleem, maar dan onder XP, een hyperlink genoemd in de computer!taal van mei 2010 met Autoplay Repair http://www.orangeblue.net.ms/ Ook die applicatie is voor Windows XP, maar is wel recenter dan die van Microsoft: Last Update: October 08, 2007. En is wellicht bruikbaar onder Vista, indien gestart via XP compatibility modus. Je download hiervoor die ARP.zip en pakt 'm uit. Deze applicatie hoeft niet geïnstalleerd te worden. In de uitgepakte map APR zit de applicatie bestand Autoplay Repair, waarvan je een snelkoppeling kunt aanmaken.

    Heb je overigens de beschikking over meerdere geheugenkaartjes van de fotocamera?
  • Het lukt om het programma te draaien, maar ik begrijp niet goed hoe ik een nieuwe autoplay-optie aanmaak die ervoor zorgt dat de foto's geimporteerd kunnen worden :oops:
  • Je zou daarmee programma's kunnen toevoegen aan de autoplay-functie. Daarvoor klik je op het Tabblad Images. Als daaronder geen (bruikbare) applicaties staan, klik je met de rechter muisknop op een lege plek > Create New in Images.
  • Ja ok, dat begrijp ik. Maar hoe voeg ik dan het 'normale' foto-integreerprogramma van windows toe?
  • [quote:e6d8fea069="aapjeh"]het 'normale' foto-integreerprogramma van windows[/quote:e6d8fea069]De TS uit mijn eerste link heeft zijn vraag zo te zien ook nog ergens anders geplaatst.
    Daar geeft hij aan:
    [quote:e6d8fea069="Jared"]The module "C:\Program Files\Windows Photo Gallery\Photogallery.EXE" failed
    to load.
    [/quote:e6d8fea069]
    Vind je die bij jouw terug?
  • Nee, die melding vind ik nergens? Ook niet in het cmd window?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.