Vraag & Antwoord

OS Windows

geen geluid

1 antwoord
  • Hi, Ik heb problemen met het geluid onder zowel XP als Windows 7 Professional. Ik heb een multi-boot configuratie net dus XP en W7, maar ik wil hier m'n probleem onder XP beschrijven (het probleem onder W7 is min of meer gelijk, maar vraagt mogelijk een andere oplossing) De PC is redelijk nieuw, met onboard geluid. Ik heb van m'n oude PC nog een Creative 5.1 speakerset die ik dus hoop te kunnen gebruiken onder XP/W7. In de Gigabyte Audio utility moet ik echter 7.1 kiezen om uit de 5 speakers en subwoofer geluid te krijgen (als ik 5.1 kies, hoor ik maar uit 3 speakers geluid. Ik heb een en ander getest met het volgende resultaat: Audio CD (MP3): geluid uit LV - RV - LA - RA - Centrum - Subwoofer MIDI : geluid uit LV - RV - Centrum - Subwoofer, dus links en rechts achter doen niets --- Weet iemand, waarom maar 3 van de 5 boxen? RMI : geluid uit LV - RV - Centrum - Subwoofer, dus links en rechts achter doen niets --- Weet iemand, waarom maar 3 van de 5 boxen? WAV : geluid uit LV - RV - LA - RA - Centrum - Subwoofer WMA : geluid uit LV - RV - LA - RA - Centrum - Subwoofer Windowsgeluiden werken ook, alleen heb ik niet gecontroleerd, uit welke speakers. Image backup gemaakt De Realtek HD Audio codecs R2.49 geïnstalleerd (driver versie 5.10.0.6132) Hierna ben ik de helft van m'n geluid kwijt (onder W7 heb ik helemaal geen geluid meer) De MIDI en RMI bestanden worden wel afgespeeld, maar er komt geen geluid. WAV en WMA bestanden doen het nog wel, alle 5 de speakers. Windows geluiden werkt ook niet meer, terwijl dat toch WAV bestanden zijn. Vervolgens installatie ongedaan maken en R2.48 geïnstalleerd, nog steeds geen MID, RMI en windowsgeluiden. Device helemaal verwijderd en na reboot opnieuw R2.48, nog steeds geen MID, RMI en windowsgeluiden. Image van de hierboven vermelde backup teruggefietst en wie schetst mijn verbazing: nog steeds geen MID, RMI en windowsgeluiden. Hier begrijp ik dus helemaal niets van, dat is toch een backup van een systeem met geluid. Ik heb inmiddels van alles geprobeerd, zonder enig resultaat: -realtek HD Audio device helemaal verwijderd, reboot en na de automatische driver installatie door windows zelf weer R2.48 erop gezet. -K-Lite Codec Full 6.0.4 install. -driverWhiz gedraaid, die signaleert dat de Realtek driver de goede is (ik geloof, dat ik op dat moment R2.49 erop had staan. Voor de volledigheid nog wat gegevens: Operating System : Type Windows XP Professional Service Pack 3 Operating System : Type Windows 7 Professional Moederbord : Gigabyte GA-P55A-UD4 Moederbord Chipset: Intel Ibex Peak P55, Intel Lynnfield Video kaart : NVIDIA GeForce GT 240 (1024 MB) 3D Acceleratie : nVIDIA GeForce GT 240 Geluidskaart : nVIDIA HDMI @ nVIDIA GT215 - High Definition Audio Controller Geluidskaart : Realtek ALC889 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] Sound Adapter Information NVIDIA High Definition Audio NVIDIA NVIDIA High Definition Audio NVIDIA NVIDIA High Definition Audio NVIDIA NVIDIA High Definition Audio NVIDIA Realtek High Definition Audio Realtek Wat me in deze gegevens opvalt, is dat de nVidia GT240 schijnbaar ook geluid aan boord heeft en er daarom 2 geluidskaarten worden gevonden. Mogelijk, dat dit mijn probleem veroorzaakt. Alleen is het wel gek, dat het wel gewerkt heeft en pas na een Realtek driver-update niet meer. Ik heb op het net naar "nVIDIA HDMI @ nVIDIA GT215 - High Definition Audio Controller" gezocht en dat levert twee hits op (nou, wel meer, maar 2 in het Engels) met een vergelijkbaar probleem, maar helaas staat daar geen oplossing bij. Ik heb inmiddels de 4 nVidia audio uitgeschakeld en gereboot: helaas geen resultaat. Onder W7, waar ik dus helemaal geen geluid heb, heb ik de WAV en WMA afgespeeld met de VLC mediaplayer. Daarin valt te zien, dat de bestanden wel afgespeeld worden, maar dus geen geluid produceren. Wie weet hier een oplossing voor? Als de nVidia audio de veroorzaker is kan ik die dan disablen en zo ja hoe? En als iemand mij kan vertellen, waarom ik in de Audio utility 7.1 moet kiezen om 5.1 te laten werken, zou ik zeer blij zijn. Liever geen adviezen in de trant van "koop een geluidskaart, dan ben je van het probleem af", want dat is natuurlijk geen oplossing van het probleem, maar het omzeilen ervan, Groetjes Marcel. PS. Mocht ik wat traag reageren op eventuele reacties, dat komt dat door het WK voetbal; alvast sorry daarvoor.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.