Vraag & Antwoord

OS Windows

. Net framework updaten

5 antwoorden
  • ik heb momenteel Win7 x64 HP en heb Microsoft .NET Framework 1.1 geinstalleerd staan (zegt RevoUninstaller) ik wilde het programma scotts gmail alert downloaden die heeft .net Frame work 4.0.zoveel nodig Windows update zegt dat mn pc up to date is, ook optionele updates... hoe kom ik dan aan framework 4 want volgens mij moet je eerst 1.5 dan 2.0 dan 2.5 enz t/m 4.0 installeren? en kan ik dus niet in één keer alleen .Net Framework 4 installeren?
  • [url]http://picasaweb.google.com/lh/photo/8USHS8Zb_190v00EgKfNffBVHWx-r6E7Xb3Ac9QSCXs?feat=directlink[/url] khoop dat de link werkt, tmoet een plaatje van mn RevoUninstaller zijn
  • Je kan .net framework 4 installleren én gebruiken zonder de vroegere versies. Nu is het wel zo; dat programma's die gebruik maken van eerdere versies, niet zullen werken onder .4 http://www.microsoft.com/downloads/details.aspx?displaylang=nl&FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992
  • kan ik dan niet beter voorgaande versies ook installeren, dan werkt alles?
  • Niet nodig, de betreffende software vraagt er zelf om, dan kun het alsnog installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.