Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

raar icoon bij snelkoppelingen

gertcornieuw
8 antwoorden
  • Ik heb vanmorgen mijn drivers van mijn videokaart geupdated(ATI hd 5800) op windows 7 64 bit.Nij zijn mijn iconen op het buroblad veranderd ,er staat een standaard windows icoon voor het programma icoon. De snelkoppelingen die ik nu maak hebben ook dit probleem maar ze werken wel. Het is iritant en ik zou niet weten hoe ik dit verander. Het standaard icoon wat ik bedoel is het witte windows icoon wat je ook ziet bij een onbekend bestand.
    Kan iemand helpen?
    mvg Marco
  • http://www.hccforums.nl/showthread.php?t=742
    zoals meestal via:
    http://www.google.nl/#hl=nl&&sa=X&ei=ZGc4TOnBEIaPOJKJ8IkK&ved=0CBUQvwUoAQ&q=windows+iconen+herstellen&spell=1&fp=e57b55460c85c58d
  • Andre bedankt voor het meedenken maar bij mij werkt het niet.Mijn iconen zijn goed zoals de prullenbak maar alle snelkoppelingen hebben een raar wit standaard icoon voor het programma icoon. Dit gebeurt ook bij nieuwe snelkoppelingen dis ik uitprobeer. Ik heb ook al de drivers verwijderd en opnieuw geinstalleerd maar nada.
  • Doe even systeemherstel: Start>Alle porgrammas>Bureau-accesoires>Systeemwerkset>Systeemherstel. Vervolgens datum kiezen dat hij het nog goed deed. Succes.
  • Met een systeemherstel ben je natuurlijk ook weer de laatste drivers kwijt.

    Toch denk ik ook aan een corrupt IconCache.db

    Reset de IconCache.db waar sprake van is dan eens handmatig.
    Voor Windows 7 weet niet precies, maar mogelijk:
    Via rechtsklik Bureaublad -> Eigenschappen -> Vormgeving -> Geavanceerd-> Pictogram -> de grootte met één pixel vergroten -> OK en weer terug zetten.

    Denk aan het "Alleen lezen".
    Fix Blank or White Shortcut Icons on Desktop
  • [quote:38dd266e95="Rosturp"]Met een systeemherstel ben je natuurlijk ook weer de laatste drivers kwijt.

    Toch denk ik ook aan een corrupt IconCache.db

    Reset de IconCache.db waar sprake van is dan eens handmatig.
    Voor Windows 7 weet niet precies, maar mogelijk:
    Via rechtsklik Bureaublad -> Eigenschappen -> Vormgeving -> Geavanceerd-> Pictogram -> de grootte met één pixel vergroten -> OK en weer terug zetten.

    Denk aan het "Alleen lezen".
    Fix Blank or White Shortcut Icons on Desktop[/quote:38dd266e95]
    Ik heb systeemherstel uitstaan en zoals Rosturp al opmerkt dan ben je ook je drivers kwijt.Rosturp ik had de Fix Blank Icons al gevonden via Google maar ook dat werkt niet.De grootte met een pixel ,werkt ook niet.Misschien moet ik maar eens proberen oudere videodrivers te installeren.Ten overvloede het gaat om snelkoppelingen,een paar op het buroblad en elke nieuwe die ik nu maak.
    bedankt voor alle hulp
  • Het is gelukt. Ik heb een proefversie van Tuneup Utilities gedownload en eerst heb ik geprobeerd met een utility in TU om de icooncache te repareren maar dat werkte niet .Toen zag ik dat de snelkoppelingen nog steeds een standaard windows pijltje hadden en toen ik dat afvinkte in TU ,was het witte icoontje verdwenen!
    bedankt voor de hulp
    mvg Marco
  • Marco, ik heb hetzelfde probleem. Heb TU geinstalleerd, maar waar kan ik dat vinkje vinden dat ik moet weghalen?
    Bij voorbaat bedankt voor je hulp,
    Herman

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.