Vraag & Antwoord

OS Windows

Problemen raid 0 onder windows7 64bits

1 antwoord
  • Ik heb net een nieuw systeem samengesteld met naar mijn idee een behoorlijke cofiguratie. ik ga dit systeem gebruiken voor videomontage en fotobewerking met photoshop. Om het sysysteem zo snel mogelijk te maken voor deze bewerkingen hem ik twee WD5001AALS harddisks 7200 rpm in raid 0 gezet. ik kon kiezen tussen Intel SATA RAID en JMicron raid, ik heb voor de JMicron gekozen. Toen ik bij prestatie clasificatie ging kijken Kreeg Processor 7,3 Geheugen 7,4 Grafisch 7,2 weergave spellen 7,2 Primare HD 5,9 En dat laatste valt me dan tegen, ook het instaleren van Windows 7 (64bits) verliep niet sneller dan anders, en na de video montage software te hebben geinstaleerd (Adobe Premiere Elements 8 en en Vegas pro 64 bits versie) was hier ook te merken dat het niet goed liep met het naar de harddisk opnemen van videomateriaal. En ook het opstarten van andere progamma`s gaat niets sneller, in vergelijking met mijn vorige systeem met een intel core duo met win 7 32 bits en 2 gb ddr 2 geheugen en een gewone standaard 5200 rpm hardisk van 1 tera bite. Kunnen jullie mij helpen met waarom het niet werkt, of heb ik iets verkeerd ingesteld? Dit onderstaande lijstje is mijn gebruikte hardware Moederbord MSI P55 CD53 Prosessor Intel I5-750 Geheugen Geil ddr3 4 gb 1333 MHz Kit Voeding OCZ modextreem pro 500 watt Cooler prosessor Seythe Mugen 2rev Grafiche kaart MSI R5750 Twee WD5001AALS harddisks in raid 0 1 terabite backup intern 500gb opslag intern 1 terabite ext opslag via esata aansluiting. en dit alles zit in een Coolermaster cm690II advance. Alvast bedankt. Met vriendelijke groet G.Bos

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.