Vraag & Antwoord

OS Windows

internet explorer startpagina Google werkt niet

9 antwoorden
  • In het netwerkcentrum heb ik een LAN-verbinding en een draadloze netwerkverbinding. Beide werken goed. Via Postvak-in (Outlook) komen de mailtjes ook binnen, maar als ik naar Internet Explorer 8 met startpagina Google.nl ga, krijg ik geen verbinding met Google. De IE8 pagina opent wel, maar her groene balkje blijft hangen en ik krijg een wit scherm. Als ik via Favorieten naar b.v. Computer Totaal ga, krijg ik de website wel. Opnieuw opstarten helpt niet. Een dag geleden ben ik wel via IE8 op Google geweest. Het lijkt wel of de verbinding IE8/Google niet stabiel is. Wie weet een oplossing om te controleren waar dit aan ligt.
  • is je pc gechecked met een uptodate virusscanner? en met malwarebytes http://www.malwarebytes.org/mbam.php ? zoja, dan wellicht een hijackthislogje plaatsen (zie subforum beveiliging en privacy)
  • Hoi Schippers, Als het uitvoeren van de malware scan niets op lost is het ook te adviseren om eens te kijken in het [b:744005c795]hosts[/b:744005c795] bestand. De plaats waar dit bestand staat is afhankelijk van de versie van Windows die u gebruikt. Hieronder een overzicht van de plaats waar u dit bestand kunt vinden: Windows 2000 = C:\WINNT\system32\drivers\etc Windows XP & VISTA/7 = C:\WINDOWS\system32\drivers\etc 1: Open het Hosts-bestand Het hosts-bestand heet ook echt HOSTS en heeft niet eens een extensie. Windows weet ook niet waarmee het dit bestand moet openen. Het is echter een simpel tekstbestandje. Klik dus met de rechter muisknop op het bestand HOSTS en kies Open of Openen met. Selecteer dan Kladblok om het bestand mee te openen. 2: Hosts-bestand opschonen Uw Hosts-bestand bevat normaal maar één vermelding: die van localhost met het IP-adres 127.0.0.1. Indien hier nog meer websites in vermeld staan verwijder deze dan uit de lijst en sla het bestand op (overschrijven). Herstart nu uw computer en controleer of de startpagina weer werkt. Als het opschonen van het hosts bestand niets op lost voer dan de onderstaande "fix"uit om de instellingen en registerwaarden van Internet Explorer te herstellen. http://go.microsoft.com/?linkid=9646978
  • Bedankt voor de reacties. Ik heb de malwarebites laten draaien en 11 foutjes gevonden en verwijderd. Nog geen Google startpagina. Gekeken in het Hosts bestand en daar stond inderdaad een 2e vermelding. Via kladblok deze 2e weggehaald, maar bij het opslaan (van het bestand zonder de 2e vermelding) krijg ik de melding, dat ik niet de juiste machtiging heb om op deze locatie op te slaan. Wat nu?
  • Probeer eens het hosts bestand te wijzigen in de "veilige modus" mogelijk is er een programma actief die de toegang tot dit bestand blokkeert. [b:3515cd39b6] Opstarten in de veilige modus:[/b:3515cd39b6] Tijdens het opstarten, nadat het scherm zwart is geweest, drukt u herhaaldelijk op de F8 knop. Hierdoor komt u in de Windows Geavanceerde Opties menu terecht. Met behulp van de pijltjestoetsen kiest u voor de optie Veilige Modus en druk daarna op Enter. Het kan ook zijn dat de machtigingen van een bestand verkeerd staan. Maak jezelf dan eigenaar van het hosts bestand via onderstaande procedure: XP: http://support.microsoft.com/kb/308421/nl VISTA/7: http://www.microsoft.com/netherlands/artikelen/Techniek/machtiging_bestanden.aspx#1
  • Via veilige modus heb ik de 2e host kunnen verwijderen. Opgestart en gecontroleerd en hij was verdwenen, maar nog geen IE8. Hierna de Microsoft Fix (zie hierboven) gedaan, zelfs de persoonlijke instellingen laten verwijderen, maar nee, geen resultaat. Nogmaals Malwarebytes laten draaien (geen fouten), en nog geen resultaat. Mijn standaard startpagina is nu Aldi.com en hij vindt deze site moeiteloos. De startpagina moet google.nl worden, maar dat wil niet lukken. Het vreemde is, als ik naar favouriten ga en b.v. op buurtlink klik, er geen probleem is en de pagina direct wordt gevonden. Als ik naar google.nl ga, krijg ik weer een witte pagina en een langzaam groen balkje. Zou het aan Google.nl liggen?
  • Hoi Schippers, Ik denk niet dat het probleem bij Google ligt gezien dit een enorm veel gebruikte website is. Werkt www.google.com en www.google.nl niet of alleen een van de 2 websites. En welke virusscanner & welke windows versie wordt er gebruikt?
  • Google.nl en .com werken allebei niet. Ik heb Altavista nu als startpagina, gaat goed en snel. Als ik Google.nl intik vindt hij diverse pagina's, maar geen verbinding als ik er op klik. McAfee virusscanner en Windows7.
  • Is google wel bereikbaar via de veiligde modus, Doet het probleem zich voor op meerdere pc`s of alleen deze. Kunnen andere gebruikers binnen het netwerk wel op google.nl komen. Het kan zijn dat in de router een beveiling zit of dat je een woordenfilter aan hebt gezet per abuis.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.