Vraag & Antwoord

OS Windows

Windows 7 restart na afsluiten

12 antwoorden
  • Dag allemaal, Ik loop sinds kort tegen het volgende probleem aan, Ik heb sinds kort een nieuwe kast gekocht met 2 nieuwe hdd's. (Ik heb mijn pc dus in een nieuwe kast gebouwd, voor de duidelijkheid) Sinds toen heb ik het probleem dat als ik mijn pc afsluit hij na een seconde of 5 weer opnieuw opstart. Ik heb al lopen googlen, en veel topics hierover gevonden maar helaas nog een oplossing voor mij, want deze gaan vrijwel allemaal over Xp of Vista. Wat ik al gedaan heb, is bij computer>systeemeigenschappen>opstart instellingen> computer automatisch opnieuw opstarten, uitgevinkt. Ik hoop dat iemand me kan helpen want ik krijg hierdoor ook het probleem dat als ik opstart me pc elke keer me hd's gaat check disken, omdat als ik me pc uit wil hebben ik na het afsluiten de powerswitch van de voeding uit zet, waarna de pc toch heel ff opstart voor 1 seconde maar daarna weer uitvalt.
  • je hebt twee nieuwe hds, dus ook een nieuwe w7-installatie, neem ik aan? al gechecked in w7 hoe de afsluitknoppen moeten werken? kan ook een bios-oorzaak hebben: zet de bios eens terug naar defaultwaarden, en sluit af met "save and exit" om die nieuwe toestand te bevestigen.
  • inderdaad vergeten te vermelden, ik heb gewoon 2 nieuwe hdd's erbij gezet, niks opnieuw geinstalleerd, puur voor opslag. zal je 2 suggesties zo snel mogelijk eens uit proberen, nu even geen tijd :o Laat morgen wat weten :D
  • ik heb de bios gereset, en de aan en uit knop instelling bekeken, maar die staan gewoon goed, wat mij ook niet logisch lijkt is dat ik misschien mijn powerswitch op me resetswitch heb gezet, want de pc gaat helemaal uit en pas na een paar seconden weer aan, dat gebeurt niet als je je pc restart. iemand nog suggesties?
  • Ik heb het probleem nog steeds, echt niemand een idee wat ik eraan kan doen? want ik denk dat ik over een tijdje me voeding naar de *piep* help als ik steeds de switch aan en uit blijf gooien. Please????
  • [quote:7bb374a0d6="tommelom"](Ik heb mijn pc dus in een nieuwe kast gebouwd, voor de duidelijkheid) [/quote:7bb374a0d6] Wellicht kun je dit nog verder verduidelijken, door aan te geven welke hardware je allemaal hergebruikt hebt. Dus van elk hardware component meldt merk en type. Ook van de nieuw aangeschafte hardware. Vergeet daarbij niet te melden of die nieuwe kast ook een voeding had, of dat je de oude had overgezet. Begrijp ik verder goed dat Windows 7 nog wel goed afsloot, voordat je oude configuratie had overgezet in je nieuwe kast. [quote:7bb374a0d6="tommelom"] Wat ik al gedaan heb, is bij computer>systeemeigenschappen>opstart instellingen> computer automatisch opnieuw opstarten, uitgevinkt. [/quote:7bb374a0d6] Bedoel je dat je geen verschil had gemerkt? Geen [url=http://nl.wikipedia.org/wiki/Blue_screen_of_death]BSOD[/url] gezien? En als je die twee nieuwe harddisks loskoppelt? Als je Windows opstart in [url=http://windows.microsoft.com/nl-NL/windows7/Start-your-computer-in-safe-mode]veilige modus[/url], sluit deze dan wel goed af? Probeer hier zowel veilige modus met en zonder netwerk mogelijkheden. Check eventueel deze [url=http://www.daileyint.com/hmdpc/manual.htm]PC Troubleshooting Manual.[/url]
  • De toen nieuw aangeschafte hardware is hieronder onderstreept. De nieuwe kast had geen eigen voeding, ik heb gewoon mijn eigen voeding overgezet. En ja voordat ik me nieuwe kast/hdd's had sloot hij wel gewoon af. Daarnaast heb ik nooit een BSOD gekregen (omdat even de wereld uit te helpen :wink: ) Ik heb volgens mij de veilige modus al eens geprobeert maar dat kan ik momenteel niet proberen omdat me pc even niet werkt omdat hij te warm word. (dit komt simpelweg omdat ik koelpasta nodig heb en die kan ik morgen pas gaan halen.) En uit die Troubleshooting manual kom ik niet echt wijs uit :? Ik hoop dat het een beetje duidelijk is zo :) ik heb het maar even van me Xfire afgekopieerd. [b:71ee99edb8]Processor:[/b:71ee99edb8] Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz [b:71ee99edb8]Memory: [/b:71ee99edb8] 2x de: Kingston KVR1333D3N9K3/3G [b:71ee99edb8]Hard Drive:[/b:71ee99edb8] Kingston SSDNow V 64GB Samsung SpinPoint F1 1TB, 7200rpm, 32MB, SATA [u:71ee99edb8]Samsung SpinPoint F3 1TB, 7200rpm, 32MB, SATA Samsung SpinPoint F3 1TB, 7200rpm, 32MB, SATA[/u:71ee99edb8] (en nog een 500GB maar daar weet ik de info niet van) [b:71ee99edb8]Video Card:[/b:71ee99edb8] Asus NVIDIA GeForce GTX 260 (op de bon hete die de: Asus ENGTX260 HTDI 896MB) [b:71ee99edb8]Monitor:[/b:71ee99edb8] Plug en Play-monitor 24'' Samsung SM T240 [b:71ee99edb8]Sound Card:[/b:71ee99edb8] Digitale audio (S/PDIF) (High Definition Audio-apparaat) [b:71ee99edb8]Headphones:[/b:71ee99edb8] Logitech G930 [b:71ee99edb8]Keyboard:[/b:71ee99edb8] Logitech G11 [b:71ee99edb8]Mouse:[/b:71ee99edb8] Razer Lachesis [b:71ee99edb8]Mouse Surface:[/b:71ee99edb8] Razer eXactMat Xspeed [b:71ee99edb8]Operating System:[/b:71ee99edb8] Windows 7 Ultimate 64-bit [b:71ee99edb8]Motherboard:[/b:71ee99edb8] Asus P6T SE [b:71ee99edb8]Computer Case:[/b:71ee99edb8] [u:71ee99edb8]ThermalTake Armor[/u:71ee99edb8] [b:71ee99edb8]Power Supply:[/b:71ee99edb8] HuntKey Titan 650W[/b]
  • Dat is zo te zien een keurige configuratie. Maar zou je de overige vragen ook nog kunnen (proberen te) beantwoorden. Want door het één en ander uit te proberen, kunnen we wellicht een diagnose stellen.
  • welke vraag ben ik dan vergeten te beantwoorden? dacht dat ik ze toch wel allemaal beantwoord had? Gr, Tom
  • Laten we het er op houden dat, ik gisterenavond minder scherp was. [quote:c27e4798f2="tommelom"]Daarnaast heb ik nooit een BSOD gekregen[/quote:c27e4798f2] Over het algemeen krijg je die te zien als je systeem crashed, met de optie booten bij systeemfouten uitgevinkt. Dat dit niet altijd het geval is, heb ikzelf ooit eens gehad in dit topic [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=165820&highlight=]USB 2.0 hardeschijf/usb-stick doet pc rebooten.[/url] [quote:c27e4798f2="tommelom"]En uit die Troubleshooting manual kom ik niet echt wijs uit[/quote:c27e4798f2] Wat is er niet duidelijk aan? Omdat je systeem blijkbaar nog wel goed functioneerde in je oude kast, kan er bij het overzetten een foutje zijn gemaakt. [quote:c27e4798f2="tommelom"]dit komt simpelweg omdat ik koelpasta nodig[/quote:c27e4798f2] Dan kun je dat inderdaad beter eerst doen. Hoewel het me niet duidelijk is, waarom bij het overzetten naar je nieuwe kast, je CPU koeling eraf is geweest.
  • Update: Ik heb een nieuwe koeler gekocht en erop gezet, nu werkt me pc tenminste weer. En ik heb een blu-ray speler erin gezet. Leuke bijkomstigheid is daarbij dat me pc opeens niet meer opstart na 't afsluiten. Dus probleem verholpen, maar ik heb geen idee waardoor :o Topic closed ? toch bedankt allemaal.
  • [quote:a9a3c03206="tommelom"]pc opeens niet meer opstart na 't afsluiten. Dus probleem verholpen, maar ik heb geen idee waardoor [/quote:a9a3c03206] Ik ook niet. Want als een CPU te warm wordt, zou je verwachten dat de PC afslaat. Maar als je twijfelt of het probleem is opgelost, zou je PC de temperaturen fan snelheden kunnen checken via applicatie [url=http://nl.wikipedia.org/wiki/SpeedFan]SpeedFan.[/url] Verder zou je PC nog kunnen testen via applicatie [url=http://sisoftware-sandra-lite.software.informer.com/]SiSoftware Sandra Lite.[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.