Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Installatie Windows ziet HDD niet

None
5 antwoorden
  • Hey!

    Ik ben al enige jaren bekend in de wereld van computergebruik (meestal wordt mij advies gevraagd om computerproblemen) maar nu heb ik een probleem waar ik écht totaal niets van begrijp.
    Even op een overzichtelijk (hoop ik dan) rijtje wat het probleem is en wat ik heb geprobeerd.
    -Ik heb nu Windows 7 R.C. op mijn pc, op een Maxtor (IDE) harde schijf
    -De map C:\Program Files(x68) heb ik als volume mount point op mijn Western Digital WD1600AAJS (SATA) harde schijf
    -Ik wil opnieuw Windows 7 installeren, maar nu op mijn Western Digital harde schijf
    -De Windows installatie ziet keer op keer alleen de Maxtor harde schijf en niet de Western Digital.
    Ik heb toen de volgende dingen bekeken:
    -In de BIOS zijn beide schijven zichtbaar
    -Onder de huidige installatie van Windows werken beide schijven met dezelfde drivers.
    Vervolgens heb ik de volgende dingen geprobeerd:
    -Alle drivers gebruikt door mijn harde schijven op een USB-stick gezet. (dit waren disk, partmrg, nvstore, atapi, ataport en pciide) en daarmee geprobeerd de drivers te laden
    -Het volume mount point te verbreken (who knows)
    -Andere windows-7 cd
    Tot zover zonder resultaat. Wat denken jullie ervan?
    (overigens heb ik maar 1 computer met SATA-aansluiting, dus helaas kan ik niet op andere computers deze harde schijf testen zonder andermans computers eraan te laten geloven)

    alvast bedankt!
  • wellicht komt het omdat die wd geen actieve partitie kent?
    ik zou, als het toch gaat om een geheel schone w7-installatie, die ide-schijf loskoppelen.
    de setup komt indien nodig vanzelf met melding dat het filessystem niet deugd en een voorstel om een partitie actief te maken.
    later kan je dan de ide-schijf weer aankoppelen
  • ik het bios de sata controller op ide zetten
  • @derkdejong Ik heb dat al gedaan (oeps, vergeten te vermelden)
    Toen gaf ie aan dat windows geen schijven kon vinden. Partities hebben daar weinig mee te maken, gezien hij uberhaupt de schijf niet vindt. (en de partitie is al actief)
    @bsa100: Ga ik proberen!
  • Het heeft inderdaad met je sata controller te maken want ik heb nu een soortgelijk probleem alleen dan met 2 partitie's. Ben wel benieuwd als je windows 7 uiteindelijk hebt geinstalleerd, hoe de opstart procedure verloopt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.