Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

USB/WebCam/Windows7

Lord Wodan
5 antwoorden
  • Nu mijn W7 systeem stabiel draait wil ik mijn webcam weer eens aan de gang krijgen. Een VX1000 van Microsoft.

    Maar dat valt tegen..

    Het was sowieso al zoeken naar een USB poort die niet gedeeld aangesloten zit. De VX pakt nl de volle 500mA voor zich zelf.

    Daarnaast verbruikt hij 70% van de beschikbare bandbreedte (280Mbit?? voor een webcam?)

    Toen eens getest met Live messenger (de nieuwste).

    CPU load tot 30% alleen door de CAM? Het beeld van mijn gesprekspartner blijft regelmatig stil staan.

    Dit probleem had ik niet met WXP.

    Zie ik iets over het hoofd? Resolutie instellen etc gaat niet.
  • http://www.microsoft.com/belux/nl/hardware/digitalcommunication/productdetails.aspx?pid=007

    Windows Vista® of Windows® XP met Service Pack 2 (SP2)

    Zie linkje. (gegevens)
    Werkt waarschijnlijk niet met W7. :?
  • Via deze link vind ik niets hoor, alleen een nieuw type cam?
  • [quote:438872097f="Lord Wodan"]W7 systeem (..) VX1000 van Microsoft. [/quote:438872097f] Had je al de nieuwste software LifeCam3.22 al geprobeerd? Check verder op de site van Microsoft Article ID: 929087 Troubleshoot failures to find new LifeCam hardware.

    Verder is er van die Microsoft VX-1000 een Technical Data Sheet te downloaden. Waarin onder andere staat dat deze compatibel is met Microsoft Windows® XP Pro/Home/Media Center Edition/Tablet PC Edition.
  • Ik heb reeds 3.22 maar bedankt voor de tip (s).

    Waarschijnlijk ligt de oplossing heel simpel. Ik had Windows op power save mode draaien waardoor Cool 'n Quiet hem vrij snel op 1000mhz liet draaien.

    Nu draait de pc weer op 3.2 (high performance) en het lijkt goed te gaan.

    Wel vaag, ik dacht dat hij automatisch schakelde wanneer de bronnen nodig zijn maar zelfs tijdens webcammen laat hij hem op 1000mhz staan

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.