Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 7 hangt

Steef435
8 antwoorden
  • Net mijn nieuwe Dell inspirion 580 binnen met W7 64bit. Een paar keer goed mee gewerkt, echter wanneer ik nu opstart zie ik alleen maar het bureaublad, geen icons en ook geen taakbalk meer. muis reageert wel maar rechtsklikken en iets uit het dropdown menu selecteren levert geen resultaat op, ook ctrl+alt+delete werkt niet meer.

    Dus dan maar powerknop vast houden en opnieuw opstarten, echter alleen opstarten in veilige modus lukt nog.
    Ik heb in de systeemlogs gekeken en zie alleen veel DCOM "1084" fouten.
    met soms Mc.. modulen namen.
    Kan dit een McAfee probleem zijn? Wordt gratis meegeleverd door Dell, maar ben niet zo'n McAfee fan meer sinds ze medio dit jaar SVCHOST als een virus zagen, hoewel dit wel voor XP gold.

    Iemand een idee waarom mijn W7 hangt met alleen het bureaublad?

    Mijn plan is heel McAfee te verwijderen en naar Microsoft Security essentials te gaan, maar is dit wel het probleem?

    Ook kan ik nog terug naar de fabrieksinstellingen ofwel de recoverypartitie gebruiken en W7 terug zetten. Er staat toch nog geen user data op. Maar ik weet dan niet wat het probleem was
  • test geheugen eens met memtest

    http://www.memtest86.com/download.html
  • Driemaal hoera voor Dell, wat een systemen zeg, pas binnen en het is hommeles.
    Ik zou eens flink van me laten horen bij die lui, tenzij je natuurlijk zelf de problemen hebt veroorzaakt met allerhande wijzigingen aan te brengen.

    Systeemherstel kan misschien ook een oplossing zijn.
  • @bsa100: memtest heb ik al gedaan, geen problemen ontdekt.
    @pceetje: Dit is mijn 2e dell, 1ste is 6 jaar oud en heeft behalve nu een kapot ramkaartje (kosten 10,-) nooit problemen gehad. Was wel XP.

    De nieuwe dell net uit de doos, W7, nog niets op geinstalleerd, dus geen eigen wijzigingen, heeft even goed gewerkt.

    Natuurlijk kan ik terugvallen op de Dell helpdesk, maar misschien komt het iemand bekend voor en heeft de gouden tip..
  • [quote:dd516a225d="jander"]Natuurlijk kan ik terugvallen op de Dell helpdesk, maar misschien komt het iemand bekend voor en heeft de gouden tip[/quote:dd516a225d] Je zou op het Tech-Forums deze thread kunnen checken over Windows 7 Locks Up When Accessing User Accounts. Maar het ligt inderdaad het meest voor de hand eerst te checken op Dell Support http://support.dell.com/support/index.aspx?c=us&l=en&s=dhs Of deze hyperlink http://support.dell.com/support/DPP/Index.aspx?c=us&l=en&s=gen
  • Getest met 1 (DVI) interface op de videokaart naar monitor.
    Schijnt het probleem op te lossen. Geen hangs meer.

    Dus of alleen D-sub of DVI gebruiken schijnt goed te werken.
    Voor b.v. Clonezilla image backup gebruik ik alleen de D-sub. (VGA mode) anders geen beeld.

    Voor opstarten van W7 weer DVI. (dus inpluggen van kabels :? )

    Ik gebruik de IIyama 22" en dacht dat de monitor zelf automatisch de juiste interface gebruikte, dus tijdens startup D-sub en dan DVI.
    Iemand soortgelijke ervaringen?
  • Misschien helpt het om nieuwe drivers te installeren. Dat kan, trouwens makkelijk met Device Doctor. (http://www.devicedoctor.com/)
  • @steef435: ik heb device doctor gedraaid en het ziet er gelikt uit.
    Wat mij wel opvalt is dat alle drivers van hun eigen site komen.
    Mijn vraag: hoe betrouwbaar is dat?, haal je daar mee geen spyware etc. mee naar binnen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.