Vraag & Antwoord

OS Windows

NVidia driver wordt niet geladen (XP)

16 antwoorden
  • Ik had nog een oud [u:2f944dbcd2]XP Pro[/u:2f944dbcd2] systeem staan dat al een paar maanden niet meer gebruikt was. Bij inschakelen van de (Liyama) flatscreen bleek dat de (externe!) voeding hiervan het had begeven. Dus: een oude CRT Samsung (Syncmaster) uit de onderdelenkast gehaald. Het vreemde is nu ([u:2f944dbcd2]toeval of iets anders....?[/u:2f944dbcd2]) dat na een herstart, gevolgd op het bijwerken van de laatste Windows Update(s) (12 stuks), de display driver (NVidia) niet geladen wordt....(!) En dus zit ik dan tegen de laagste resolutie in 4 kleuren aan te kijken. En daar word je niet vrolijk van. Als ik vervolgens de laatste image terugplaats, dan is alles weer in orde. Ook na een herstart. Totdat......: ik Windows Update weer bijgewerkt heb en het systeem herstart. :( Handmatig starten van die driver werkt niet en heeft uiteraard ook niet veel zin, omdat dit moet geschieden tijdens het opstarten van Windows. Iemand nog suggesties waar ik niet aan heb gedacht? :roll:
  • Als je terug gaat met systeemherstel en na het ophalen van de updates die betreffende update uitschakelt, dan zal je gevraagd worden of je die update in het vervolg helemaal niet meer wilt laden. Dat zou een oplossing kunnen zijn. Verder zou je op de nVidia site wellicht zelf de driver kunnen ophalen. Misschien doet die het wel.
  • Dat eerste betekent die aangeboden 12 updates 1 voor 1 verwerken..... :cry: Het tweede had ik ook overwogen, al leert de parktijk dat men er nooit zo heel veel mee opschiet.... Maar goed, ik zal eens systematisch proberen uit te vogelen waar de zere plek zit.
  • Soms is het uit de naam van de update te filteren dat het om die nVidia driver gaat. Andere mogelijkheid, maar dan moet je ook al 12 checken, is om het updatenummer even te googlen.
  • Had je al gecheckt in Windows update geschiedenis, om welke updates het gaat? Volgens [url=http://www.schoonepc.nl/instal/update.html]Schoone PC[/url] zijn er twee soorten Windows updates. Namelijk de essentiële- en de optionele updates. De essentiële updates zijn belangrijk, en kun je beter wel installeren. De optionele updates zou je eventueel kunnen verwijderen of niet installeren. Heb je al geprobeerd het probleem te analyseren via [url=http://support.microsoft.com/kb/190900]DirectX Diagnostic Tool[/url]? Die onder andere te starten is, door te typen in Uitvoeren [code:1:0a31508f30] dxdiag [/code:1:0a31508f30][Enter] Zie ook Wikipedia http://en.wikipedia.org/wiki/DxDiag
  • Ik heb de laatste driver voor die GForce 7600 GS gedownload + geïnstalleerd. In eerste instantie leek het probleem opgelost, maar niets is minder waar: Alles loopt als een tierelier, maar het vreemde is dat het probleem weer terugkwam na een herstart (niet noodzakelijk, maar ik was nieuwsgierig) gevolgd op het bijwerken van de Virusscanner (Symantec). Het heeft dus niets te maken met die Windows Updates. Maar waar dan wel mee....????? Een download (80 Mb) van die GForce driver + de installatie + een reboot tijdens de installatie leverde niets vreemds op. Iedere herstart zonder dat er verder iets gewijzigd is, gaat verder ook prima, maar een bijwerken van WU, een bijwerken van virus defs, etc. etc. resulteert dus in een lage resolutie in 4 kleuren. Windows meldt ook netjes in de systray dat de beeldscherminstellingen niet ideaal zijn (goh, wist ik nog niet :roll: ) en biedt aan om dit bij te werken, maar (uiteraard) levert dit geen barst op. Handmatig lukt het immers ook niet. Ik vrees dat ik ben uitgedacht..... :o :roll: :o :( Zag ik nou maar eens de link tussen die systeembijwerk acties en het feit dat het vervolgens na een reboot volkomen fout gaat in het videogebeuren..... :? Edit: Enne....: Een DirectX (dxdiag) testje leverde evenmin bijzonderheden op. ("Alle tests gelukt"). Kortom: 't is en blijft raadselachtig!
  • Maar is dat oude XP Pro systeem een merk PC? Zo ja, welk merk/type. Zo nee, welk merk/type moederbord. Had je daarvan wel de chipset drivers geïnstalleerd, alvorens de video drivers te installeren. Je zou via het Configuratiescherm > Software de nvidia drivers kunnen verwijderen, en na de reboot in Windows veilige modus de restanten verwijderen via [url=http://www.guru3d.com/category/driversweeper/]Driver Sweeper.[/url] Dan de chipset drivers van je moederbord installeren/updaten. En na de reboot de nVidia drivers installeren. Verwijder (tijdelijk) eventuele PCI insteekkaarten. Check ook nog op de site van nVidia http://www.nvidia.co.uk/page/troubleshooting.html Meldt ook nog of het om de 32 bit versie van Windows XP Professional gaat, met Service Pack 3.
  • Betreft XP-Pro SP3 (32), geen "merk PC", Mobo: ASUS M2NPV-VM. De videokaart is een separate PCI kaart, dus geen "on board" geval. En "dus" gaat dat chipset verhaal niet op. Het blijft een krankzinnig verhaal, omdat het (toeval of geen toeval??) begon na verwisseling van een flatscreen > CRT. Voor die tijd wel wat probleempjes, maar niet op videogebied. Waar ligt de link tussen "het bijwerken van het systeem met updates" en een "videoprobleem na een herstart"...? :roll:
  • Die ASUS M2NPV-VM heeft toch een Integrated GeForce 6 GPU. Staat in het BIOS "Primary Display Adapter" wel op [PCI-E]. Ik zie in de chipset drivers die behalve op de site van [url=http://www.asus.com/product.aspx?P_ID=HGTVnGv5nGahCYgK&templete=2]Asus[/url] bij Others staan, ook nog staan op de site van [url=http://www.nvidia.com/object/nforce_nf4_430_410_winxp32_8.26.html]nVidia.[/url] Ik denk dat deze in ieder geval geïnstalleerd horen zijn. Ook voor een PCI-Express videokaart. [quote:6c923b3e1e="lion"]omdat het (toeval of geen toeval??) begon na verwisseling van een flatscreen > CRT. [/quote:6c923b3e1e] Ik zou inderdaad ook verwachten, dat het toeval is. Echter had je die flatscreen op de DVI poort? Zo ja, heb je de CRT ook al geprobeerd op de DVI poort via een VGA adapter? //Edit [quote:6c923b3e1e="lion"]Een download (80 Mb) van die GForce driver + de installatie + een reboot tijdens de installatie leverde niets vreemds op. [/quote:6c923b3e1e] Als het om de Nederlandstalige Windows XP versie gaat, dan zou je beter op de nVidia website bij Language kunnen kiezen voor Other. Daarmee download je de "International" versie. Die is ongeveer 112 MB groot.
  • Ik heb destijds (2006) gekozen voor een PCI kaart met die 7600 GS. Verder wijze raadgevingen :wink: , maar ik denk dat ze weinig zin hebben, want: Die CRT Samsung heeft in beginsel ongeveer een jaartje aan deze kaart gehangen, naar volle tevredenheid. Hierna heeft een Liyama flatscreen z'n plaats ingenomen. Deze heeft tot voor kort (voeding geneuveld) dienst gedaan, waarna ik die Samsung weer uit de motteballen heb gehaald. Het ophalen en installeren van die driver was eigenlijk meer een probeersel, waar ik weinig van verwachtte omdat het systeem altijd perfect gedraaid heeft met de oorspronkelijke driver. Ik heb een donkerbruin vermoeden dat die onweersbui in juli 2009 wat meer verziekt heeft dan alleen een (PCI, 3COM) netwerkkaart, maar ook het mobo heeft beschadigd. Een andere verklaring kan ik niet bedenken....
  • [quote:e7e8237e14="lion"] Ik heb destijds (2006) gekozen voor een PCI kaart met die 7600 GS. [/quote:e7e8237e14] Omdat tweakers pricewatch alleen een [url=http://tweakers.net/pricewatch/153471/gigabyte-geforce-7600gs-512mb-gddr2-%28pci-e-1xdvi-1xdsub%29-gv-nx76g512p-rh.html]Gigabyte GeForce 7600GS 512MB GDDR2 (PCI-e, 1xDVI, 1xDSUB) GV-NX76G512P-RH[/url] toonde dacht ik, dat je een PCI-Express videokaart bedoelde. Overigens is de kans dat hardware beschadigd door onweer defect raakt, niet zo groot. Maar als dat wel het geval is, verwacht ik dat deze dan helemaal niet meer zal opstarten. Verder vraag ik me af of een moederbord met onboard video, wel goed kan functioneren met een echte PCI videokaart. Ik denk dat je dan beter de onboard videokaart weer kunt proberen. //Edit Eventueel zou je de PCI sloten kunnen testen via applicatie [url=http://www.miray.de/products/sat.pcisniffer.html]PCISniffer 1.5.[/url] Daarmee zou je moeten kunnen zien, of je 7600 GS PCI kaart, nog correct gedetecteerd wordt. Probeer eventueel het andere PCI slot. Deze applicatie staat onder andere ook op de [url=http://www.ultimatebootcd.com/]Ultimate Boot CD.[/url]
  • [quote:6c53012c87="jolo"]Overigens is de kans dat hardware beschadigd door onweer defect raakt, niet zo groot. Maar als dat wel het geval is, verwacht ik dat deze dan helemaal niet meer zal opstarten. Verder vraag ik me af of een moederbord met onboard video, wel goed kan functioneren met een echte PCI videokaart. Ik denk dat je dan beter de onboard videokaart weer kunt proberen. [/quote:6c53012c87] Wat betreft het eerste: Forget it! Dat dacht ik ook altijd. Maar mijn PCI 3COM was direct naar de kl*ten, evenals een router. Ik heb daarna die netwerkkaart vervangen, maar heb vreemde dingen gehouden, zoals het feit dat er dan weer wel, dan weer geen verbinding was (meldingen systray). Verder bepaalde services welke soms wel- soms niet geladen wensten te worden. Hetzelfde gebeurde met de onboard kaart. Kortom het systeem was al niet al te betrouwbaar. Eerdere navraag leerde dat er wel degelijk een mogelijkheid bestaat dat het mobo op bepaalde delen een opdonder mee heeft gekregen.... Ik durf er dan ook bijna met zekerheid te voorspellen dat het activeren van de onboard kaart hetzelfde oplevert. Wat betreft het tweedë: Ik heb hier in het verleden met geen enkel systeem ooit problemen mee gehad. Mijn huidig Win7 systeem heeft ook een externe kaart met een GeForce 9800 GT. Bevalt uitmuntend!! Kortom: ik probeer op wat rustige momenten nog wat uit, maar ik heb een vermoeden dat-ie de binnenkort bij het grof vuil ligt.
  • Inmiddels een wetenschap rijker: Ik heb mijn Liyama flatscreen weer van stal gehaald omdat ik een nieuwe voeding voor dat ding heb. Dus: aangesloten en gaan met die banaan! Eh, niet dus! Nadat het systeem even een paar minuten draaide, herstartte het spontaan. Even een originele driver geïnstalleerd voor dat scherm (je weet maar nooit), maar ook daarna 't zelfde liedje: spontane reboot. En na die herstart [u:4b33564949]4 kleuren in 800*600[/u:4b33564949] :evil: Uiteindelijk een image van maanden geleden teruggezet met daarin de originele configuratie voor beeldscherm (Liyama), maar ook de originele, authentieke drivers voor die GForce 7600 GS. En het geheel lijkt weer z'n draai gevonden te hebben (knock on wood!!). De moraal: dit is niet de eerste keer dat ik moet ervaren dat een driverupdate niet altijd een verbetering impliceert. Vorig jaar had ik dat met de driver voor een netwerkkaart.....
  • Over welke driver update heb je het? Want bij mijn weten worden er geen driver updates meer gemaakt voor de GForce 7600 GS. De recente driver is [url=http://www.nvidia.com/object/winxp-260.99-whql-driver.html]260.99.[/url] Die is dan wel backwards compatibel met jouw GForce 7600 GS. Maar voegt alleen nieuwe dingen toe, voor recente nVidia kaarten. Er is echter niets op tegen dat je een oudere versie voor je GForce 7600 GS gebruikt.
  • [quote:356332a0ae="jolo"]Over welke driver update heb je het? Want bij mijn weten worden er geen driver updates meer gemaakt voor de GForce 7600 GS. De recente driver is [url=http://www.nvidia.com/object/winxp-260.99-whql-driver.html]260.99.[/url] Die is dan wel backwards compatibel met jouw GForce 7600 GS. Maar voegt alleen nieuwe dingen toe, voor recente nVidia kaarten. Er is echter niets op tegen dat je een oudere versie voor je GForce 7600 GS gebruikt.[/quote:356332a0ae] Op dit moment heb ik sowieso geen inzicht in het versienr., maar er was een recentere dan degene die ik op dat moment gebruikte. Ook het "control panel" zag er anders uit en had andere fasciliteiten... Over 't algemeen vervang ik drivers nooit, tenzij er problemen zijn. Als 't goed werkt, blijf er dan verder af! Never change a winning team!
  • De versie van de video driver wordt getoond in het Apparaarbeheer bij Eigenschappen van je videokaart op tabblad Stuurprogramma's. (Device Manager > Properties van je videokaart > tabblad drivers.) Zelf gebruik ik op een oude PC met eveneens een 7600GS videokaart met nVidia versie 260.89. Maar dat is omdat ik Windows XP onlangs via een image van eind 2004 heb teruggezet. Ik heb daarmee gewoon de juiste resolutie voor mijn 19 inch TFT monitor. In die PC zit een A7V266-E moederbord. Maar het is best mogelijk dat een 7600GS in een ander moederbord, en andere PCI kaarten minder goed werkt met een recente video driver. Driver conflict of iets degelijks.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.