Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 7 Home Premium 64 Blijft hangen in installatiescherm

Anoniem
Anjo
2 antwoorden
  • Windows 7 Home Premium 64 bit Blijft hangen in installatiescherm met melding ongeldige gebruikersnaam of wachtwoord.

    Ik heb een nieuwe Packard Bell desktop gekocht. Ben aan het installeren geslagen van het apparaat. Bij de vraag om een gebruikersnaam en wachtwoord bij de installatie van windows 7 HP heb ik ervoor gekozen geen wachtwoord te gebruiken en de ingevoerde gebruikersnaam was @d.

    Er is kwam geen foutcode dat het @ teken NIET in de gebruikersnaam gebruikt zou mogen worden. (Ik vermoed dat dit de boosdoener is).

    Ik hang nu in het scherm waar om de gebruikersnaam en wachtwoord wordt gevraagd om de installatie te kunnen afmaken. Hier kom ik dus niet verder !! Ik zie wel de aangemaakte gebruiker @d, maar welk wachtwoord ik ook ingeef (ook blanco laten), niets helpt.

    Ik heb de recovery tool van Packard Bell op het systeem weten te activeren (zoals beschreven in de handeleiding van het systeem), maar die wil alles pas terugzetten naar de fabrieksinstelling als ik eerst de windows installatie afmaak. Maar dat kan ik dus niet.

    Ook de bij de fabrikant (Packard Bell) opgevraagde en toegestuurde recovery DvD's willen pas verder als ik EERST de windows installatie afmaak.

    Als ik OPHCRACK gebruik (om wachtwoorden op te zoeken in windows) dan zie je dat bij de gebruiker @d het wachtwoord op empty staat. Ofwel er is geen wachtwoord (en dat klopt want ik had inderdaad geen wachtwoord opgegeven).

    Kortom ik kom niet verder. Om helemaal gek van te worden. Ik denk niet dat ik de enige ben met dit probleem, maar kan er nergens een oplossing voor vinden.

    Is er iemand die een oplossing heeft ??

    alvast bedankt
    @d
  • [quote:7454d24051="WxinixW"]Er is kwam geen foutcode dat het @ teken NIET in de gebruikersnaam gebruikt zou mogen worden. (Ik vermoed dat dit de boosdoener is). [/quote:7454d24051] Ofschoon Win7 dat niet heeft afgekeurd, is het waarschijnlijk beter geen @ te gebruiken in gebruikersnamen.
    [quote:7454d24051="WxinixW"]Bij de vraag om een gebruikersnaam en wachtwoord bij de installatie van windows 7 HP heb ik ervoor gekozen geen wachtwoord te gebruiken [/quote:7454d24051] Waarschijnlijk had je beter wel een wachtwoord kunnen nemen. Heb je als je PC inschakelt of opnieuw opstart je na het Pacard Bell logo op F8 drukt, en veilige modus selecteert kun je nog wel verder als je het Administrator account selecteert?
    [quote:7454d24051="WxinixW"]Ook de bij de fabrikant (Packard Bell) opgevraagde en toegestuurde recovery DvD's willen pas verder als ik EERST de windows installatie afmaak. [/quote:7454d24051] Had je wel zoals in de handleiding staat, tijdens het opstarten bij het Packard Bell logo gedrukt op F8 zodat je optische station hebt kunnen selecteren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.