Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen mail meer te versturen

None
10 antwoorden
  • Een paar weken geleden heb ik m.b.v. Easy BCD mijn bootmanager kunnen repareren en werken alle systemen weer perfect, behalve Live mail, daar kan ik geen mail meer mee versturen. Ontvangen werkt wel. Ook internet functioneert goed.
    Er komt een SMTP error : 0x800ccc0e
    Via google geeft mij dit geen duidelijkheid.

    Wel komt sinds 2 weken, na de start altijd een melding :"C:
    users\gebruiker\Appdata\Local\speH102.dll , kan dit module niet vinden"

    Kan dit er iets mee te maken hebben?

    Mijn systeem is Windows 7 ultimate.

    Enig idee?

    b.v.d.
    K. Mol
  • in het engels, dat wel, maar een oplossing wordt geboden:
    http://www.brighthub.com/computing/windows-platform/articles/62021.aspx
  • Dank je wel voor de reactie.

    Voor het testen van de verbinding naar de server moet ik op de command prompt het commando : telnet smtpmailserver.domain.com 25 invoeren, waarbij mijn servernaam en domein opgegeven moet worden.

    Bij mij komt op dit commando echter steeds de boodschap dat het commando telnet niet als een intern, extern, programma of batchbestand wordt herkend.

    Is dit misschien omdat ik met Win7 werkt en dit commando alleen in XP wordt herkend?

    m.v.g.
    K. Mol
  • inderdaad, ik zie nu op een w7machine dat dat niet werkt.
    ik vond de link in de gauwigheid door te googlen met > 0x800ccc0e < en pakte zomaar een link waarin een oplossing werd gemeld.
    wellicht kan je zelf met dat gegeven even verder kijken….

    en wat die dll betreft: daar vind ik afgezien van wat japans of chinees oid geen aanknopingspunten voor. dus is het verdacht!
    uptodate virusscanner loopt mee?
    al gescand met malwarebytes?
  • Telnet moet je dan nog inschakelen….
    http://windows.microsoft.com/nl-NL/windows-vista/Telnet-frequently-asked-questions
  • Ja, je hebt gelijk. Via start/configuratie/software heb ik telnet ingeschakeld.
    Nu kan ik wel telnet commando's uitgeven.
    Echter, als ik nu het commando : "telnet smtp.alice.nl 25" geef komt er telkens als antwoord: "Kan geen verbinding maken met host op poort 25, het maken van een verbinding is mislukt."

    Doe ik nog wat fout?

    b.v.d.
    K. Mol

    p.s.
    Mijn systeem is beveiligd met Mc Afee security center, is up to date en mijn PC is volledig gescand.
  • Ik zit bij Alice en wat mij opvalt is dat alleen mailtjes die ik via Alice verstuur niet worden verzonden en resulteren in de smpt error.
    Hiernaast heb ik ook nog een account voor Gmail en Hotmail.
    Mailtjes die ik via deze servers verstuurt gaan foutloos de deur uit.

    Ik heb de hele Alice account gewist en weer opnieuw ingevoerd, echter zonder resultaat.

    Wat kan dit toch zijn?

    m.v.g.
    K. Mol
  • kijk ik hier http://www.alice.nl/support/instellingen/email/outlook2003/ dan is het niet smtp.alice.nl maar out.alice.nl

    deed je overigens al een check met malwarebytes?
  • Ja, de smtp server heb ik ook al veranderd in out.alice.nl, maar helaas geen verbetering.

    Dat malwarebytes ken ik niet. Wat is dat voor een programma en waar haal ik dit?

    Bedankt voor je reactie.

    m.v.g.
    K. Mol
  • http://www.idealsoftware.nl/MBAM/ Wel eerst updaten en dan het log posten bij beveiliging. Een expert kan je dan wellicht verder helpen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.