Vraag & Antwoord

OS Windows

Bootprobleem na formatteren

1 antwoord
  • Beste leden, Sinds gister heeft mijn PC er de brui aangegeven en ik hoop dat jullie mij hier mee verder kunnen helpen. Ik ben eerder op een andere website terechtgekomen omdat ik hier een geval vond dat wel héél erg veel gelijkenissen toonde met de mijne. Misschien dat dit helpt. Het gaat namelijk om [url=http://pchelper.nl/windows-xp-56/opstartproblemen-39053/]deze[/url] thread. [b:bf34e8eda8]Scenario:[/b:bf34e8eda8] Ik besloot Windows 7 te installeren aangezien ik het tijd vond om over te stappen vanaf Windows XP. Tijdens het installeren van W7 ondervond ik al wat moeilijkheden met het formateren dacht ik zelf, alhoewel ik niet weet of dit normaal zo hoort. Wanneer ik mijn schijf probeerde te formatteren, en dus via geavanceerd op de knop formatteren drukte, dacht de computer na voor 2 seconden en gebeurde er volgens mij niets - geen formateerproces. Ook probeerde ik daarna de partitie te verwijderen en nog eens te formatteren, maar met het zelfde effect. Toen dit niet lukte besloot ik met mijn XP-CD te formatteren en heb hierna Windows 7 erop gezet. Helaas was het niet zon pretje om alles werkend te krijgen aangezien de meeste van mijn hardware niet ondersteund meer werd voor Windows 7 OS, en heb ik een programma gebruikt dat automatisch zoekt voor de laatst uitgegeven drivers voor je hardware. De naam ontgaat me helaas. Vervolgens Norton op de computer gezet en de computer leek na een paar uur eindelijk helemaal goed te functioneren. Op een gegeven moment wanneer de computer even inactief was, zag ik op mijn PS3 dat de verbinding was weggevallen. Met bewegen van de muis probeerde ik hem uit slaapstand te halen, maar dit ging niet. De lichten van mijn Externe hardeschijf bleven schijnen (terwijl dit alleen gebeurd wanneer hij denkt) dus ik vermoedde een crash.. Ik heb de computer opnieuw opgestart en geen probleem. Vervolgens, na een half uur, weer precies hetzelfde scenario. De schermen waren zwart en ik kreeg hem niet direct uit slaapstand. Echter, na een minuut wachten zag ik mijn muis knipperen, en gaf hij een rondje, alsof hij aan het denken was. Ik mocht echter weer rebooten omdat er niets gebeurde. Dit herhaalde zich nog ongeveer 2 keer. Vervolgens wilde de computer compleet niet meer opstarten en krijg ik vrijwel direct een zwart scherm met een knipperend streepje in de linkerbovenhoek. [b:bf34e8eda8]Ik heb geprobeerd:[/b:bf34e8eda8] * Opnieuw formatteren 2x (snel en normaal) * Opnieuw XP op de computer zetten hierbij ging de installatie prima tot het punt dat hij de bestanden ging inladen voor installatie. Na het opnieuw opstarten kan ik echter weer opnieuw hetzelfde proces doorlopen, tot in den treure. Hij komt niet verder. * Mijn BIOS gereset naar default waarden. [b:bf34e8eda8]Hardware: [/b:bf34e8eda8](Uit mijn hoofd aangezien de dozen bewaard liggen bij mijn ouders) Asus P5Bxx-V Deluxe motherboard 2.13 Ghz Dual-core Processor ATI X1950 Videokaart 750GB SATA WD schijf 250GB SATA WD schijf extern Ik kan nu nog opstarten via een CD, en in mijn BIOS. Dat is het.. De meneer in de thread [url=http://pchelper.nl/windows-xp-56/opstartproblemen-39053/](klik)[/url] waarvan ik al aangaf dat zijn probleem heel erg op de mijne lijkt, bleek zijn onboard audio en geluidskaart allebei aan te hebben staan. Ik heb echter geen aparte geluidskaart.. Het aparte is echter, dat een van mijn buren die in hetzelfde netwerk zit als ik, zijn Laptop sinds gister ook niet meer opstart en slechts een knipperend streepje vertoont. Ik hoop dat ik voldoende inlichten verschaft heb om jullie op weg te helpen, want ik ben echt ten einde raad.. Mvg, Bipolar

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.