Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows7 driver verlies

M3Gelite
7 antwoorden
  • ik heb zelf eens één pc samen gesteld en krijg nu dat wanneer ik de pc opnieuw opstart dat hij alle USB apparaten en netwerk kaarten(op moederbord) niet herkent of foutief geherinstalleerd vind,(fout 10)

    Hoe zou ik dit kunnen oplossen zonder de pc opnieuw te installeren
    Alvast hartelijk bedankt.

    Vriendelijke groet,
    Bestuuring: windows7 prof 64bit
    Prossecor:quad
    moederbord:gigabyte EP45-DS3
    gravieshe kaarten: Nvidea GTS250& 8400 GS
  • chipset drivers geïnstalleerd .
    bios gereset
  • nou…., eerst maar eens beginnen met een maagdelijke installatie van de usbpoorten. dat doe je aldus:
    - koppel alle usb-aparaten af
    - configuratiescherm - systeem - hardware - apparaatbeheer
    - als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet.
    - selecteer de bovenste ervan, klik rechts en kies voor: installatie ongedaan maken
    - werk zo alle usbvermeldingen af
    - herstart de pc, waarna alle usb-dingen opnieuw in windows worden geïnstalleerd.
    - daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden.
    (nb: onder sommige vistas wordt meteen de poort opnieuw geinstalleerd, dus zonder herstart.
    dat merk je wel aan de acties die de pc uitvoert dan. belangrijk: werk wél alle usb-vermeldingen af op die wijze.)
  • [quote:6264a50a91="derkdejong"]nou…., eerst maar eens beginnen met een maagdelijke installatie van de usbpoorten. dat doe je aldus:
    - koppel alle usb-aparaten af
    - configuratiescherm - systeem - hardware - apparaatbeheer
    - als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet.
    - selecteer de bovenste ervan, klik rechts en kies voor: installatie ongedaan maken
    - werk zo alle usbvermeldingen af
    - herstart de pc, waarna alle usb-dingen opnieuw in windows worden geïnstalleerd.
    - daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden.
    (nb: onder sommige vistas wordt meteen de poort opnieuw geinstalleerd, dus zonder herstart.
    dat merk je wel aan de acties die de pc uitvoert dan. belangrijk: werk wél alle usb-vermeldingen af op die wijze.)[/quote:6264a50a91]

    Gedaan maar naar 1x opnieuw opstarten zelfde probleem
    en ook mijn moederbord netwerk kaart werkt dan niet meer.(na opnieuw opstarten van de computer)
  • Advies van tokina al uitgevoerd?
  • [quote:bca9103546="gerben"]Advies van tokina al uitgevoerd?[/quote:bca9103546]
    ja, maar jammer genoeg heeft dat niets met de bios te maken, Windows herkent naar herstarten de drivers gewoon niet meer tot en met ik ze weer verwijder(dus niet het usb apparaat erin en eruit maar de drivers)

    Heb ook al drivers opnieuw gedownload van gigabyte website
    heb ook system restore gedaan, ben nu bezig met tuneup na te lezen of er een fout in het register zit dat het veroorzaakt
  • Nog maar eens: heb je de intel chipset drivers bij intel gedownload en geïnstalleerd of niet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.